Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z nowymi klasami ;/


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 pawel639

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Imię:Paweł
  • Lokalizacja:Gdańsk
Offline

Napisano 22.05.2011 16:02

Witam ! dodałem sobie do QTM_CodMod_by_azneme nowe klasy.Potem chciałem zmienić z sma na amx w Kompilator - AMXX.pl: Support AMX Mod X a tu taki błąd :
Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright (c) 1997-2006 ITB CompuPhase, AMX Mod X Team

QTM_CodMod_by_azneme.sma(633) : error 001: expected token: "}", but found "-identifier-"
QTM_CodMod_by_azneme.sma(679) : error 029: invalid expression, assumed zero
QTM_CodMod_by_azneme.sma(679) : error 008: must be a constant expression; assumed zero
QTM_CodMod_by_azneme.sma(716) : error 001: expected token: "}", but found "-string-"
QTM_CodMod_by_azneme.sma(724) : error 010: invalid function or declaration
QTM_CodMod_by_azneme.sma(991) : error 088: number of arguments does not match definition
QTM_CodMod_by_azneme.sma(1137) : error 088: number of arguments does not match definition
QTM_CodMod_by_azneme.sma(1139) : error 001: expected token: ":", but found "-identifier-"
QTM_CodMod_by_azneme.sma(1139) : error 017: undefined symbol "rusher"
QTM_CodMod_by_azneme.sma(1142) : warning 209: function "Odrodzenie" should return a value
QTM_CodMod_by_azneme.sma(1143) : error 010: invalid function or declaration
QTM_CodMod_by_azneme.sma(1147) : error 010: invalid function or declaration
QTM_CodMod_by_azneme.sma(1152) : error 010: invalid function or declaration
QTM_CodMod_by_azneme.sma(1158) : error 010: invalid function or declaration
QTM_CodMod_by_azneme.sma(1163) : error 010: invalid function or declaration
QTM_CodMod_by_azneme.sma(1170) : error 010: invalid function or declaration
QTM_CodMod_by_azneme.sma(1172) : warning 218: old style prototypes used with optional semicolumns
QTM_CodMod_by_azneme.sma(1173) : error 010: invalid function or declaration
QTM_CodMod_by_azneme.sma(1176) : error 010: invalid function or declaration
QTM_CodMod_by_azneme.sma(1177) : warning 218: old style prototypes used with optional semicolumns
QTM_CodMod_by_azneme.sma(1179) : error 010: invalid function or declaration
QTM_CodMod_by_azneme.sma(1182) : error 010: invalid function or declaration
QTM_CodMod_by_azneme.sma(1183) : warning 218: old style prototypes used with optional semicolumns
QTM_CodMod_by_azneme.sma(1185) : error 010: invalid function or declaration
QTM_CodMod_by_azneme.sma(1187) : error 010: invalid function or declaration
QTM_CodMod_by_azneme.sma(1190) : error 010: invalid function or declaration
QTM_CodMod_by_azneme.sma(1193) : error 010: invalid function or declaration
QTM_CodMod_by_azneme.sma(1196) : error 010: invalid function or declaration
QTM_CodMod_by_azneme.sma(1201) : error 021: symbol already defined: "get_user_weapons"
QTM_CodMod_by_azneme.sma(1202) : error 010: invalid function or declaration

Compilation aborted.
26 Errors.

Nie wiem co jest grane? Nie wiem czy jest taki ważny opis klas, bo pewnie są jakieś braki.Podam .sma które edytowałem, ale bardzo bym prosił o sprawdzenie czy wszystko jest dobrze i o skompilować tego..SMA które edytowałem w załonczniku.Proszę o pomoc !

PS.Mam jeszcze jedno pytanie czy to też w tym pliku ustawia sie exp za zabicie,podłożenie paki jak tak to proszę o ustawienie :
exp za zabicie przeciwnika - 1500
exp za podłożenie paki - 3000
Z góry dzięki

Załączone pliki


  • +
  • -
  • 0

#2 Grzesiek

    Wszechpomocny

  • Użytkownik

Reputacja: 96
Zaawansowany

  • Postów:343
  • GG:
  • Imię:Grzesiek
  • Lokalizacja:z daleka
Offline

Napisano 22.05.2011 17:24

masz

Załączone pliki


  • +
  • -
  • 1

#3 pawel639

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Imię:Paweł
  • Lokalizacja:Gdańsk
Offline

Napisano 22.05.2011 19:22

thx +
Ale:
register_cvar("cod_bombxp", "300");
,a miało być 3000
Popraw proszę

Dodano 22 maj 2011 - 19:42:
Już sobie sam poradziłem ;)

Użytkownik pawel639 edytował ten post 22.05.2011 19:25

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych