Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie widać CODPo prostu nic nie ma


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Kidex

    Pomocny

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:62
  • GG:
  • Imię:Radek
  • Lokalizacja:Wielkopolka
Offline

Napisano 20.05.2011 16:50

Ściągłem COD by MatisyaHU. Podmieniłem foldery w cstrike na te, które pobrałem, ale gdy włączam serwer jest tak jakbym nic nie zrobił.
Hosting mam na caution-host.pl
  • +
  • -
  • 0
Dołączona grafika

Dołączona grafika

#2 HaDeS From HELL

    CoD MoD Fanatyk

  • Użytkownik

Reputacja: 161
Profesjonalista

  • Postów:452
  • Lokalizacja:Szczecin
Offline

Napisano 20.05.2011 17:34

A dopisałeś do plugin.ini QTM_CodMod.amxx ??

A jak nie działa to ściągnij innego cod-moda i zobacz czy ci tamten działa

Użytkownik Szybcioor edytował ten post 20.05.2011 17:36

  • +
  • -
  • 0

#3 Kidex

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:62
  • GG:
  • Imię:Radek
  • Lokalizacja:Wielkopolka
Offline

Napisano 20.05.2011 17:48

Dodałem wszystko i nic :(

PS
Inny COD też nie działa... Może ja coś źle robię?

Użytkownik Kidex edytował ten post 20.05.2011 17:52

  • +
  • -
  • 0
Dołączona grafika

Dołączona grafika

#4 GerO

    Banned

  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:75
  • GG:
  • Lokalizacja:Gorlice
Offline

Napisano 20.05.2011 17:54

Nic nie dopisuj do plugins.ini wszystko ma być w plugins-codmod.ini
Odblokuj wszystko w modules.ini

#5 Kidex

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:62
  • GG:
  • Imię:Radek
  • Lokalizacja:Wielkopolka
Offline

Napisano 20.05.2011 18:25

Jak to odblokować?
  • +
  • -
  • 0
Dołączona grafika

Dołączona grafika

#6 GerO

    Banned

  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:75
  • GG:
  • Lokalizacja:Gorlice
Offline

Napisano 20.05.2011 18:28

Tak ma wyglądać modules.ini:
;;;
; To enable a module, remove the semi-colon (<img src='http://img.amxx.pl/public/style_emoticons/<#EMO_DIR#>/wink.gif' class='bbc_emoticon' alt=';)' /> in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time.  Use      ;;
;;  amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

mysql
sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here.              ;;
;; You can just list their names, without the _amxx ;;
;;  or file extension.                              ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded   ;;
;;  as needed.  You do not need to enable them here ;;
;;  unless you have problems.                       ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
engine
fakemeta
geoip
sockets
regex
nvault
hamsandwich
cstrike
csx
Blokowanie to: ;

#7 Kidex

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:62
  • GG:
  • Imię:Radek
  • Lokalizacja:Wielkopolka
Offline

Napisano 20.05.2011 18:33

Nadal nic :(

Może dałbym ci dostęp do ftp i byś mi tak pomógł ??
  • +
  • -
  • 0
Dołączona grafika

Dołączona grafika

#8 HaDeS From HELL

    CoD MoD Fanatyk

  • Użytkownik

Reputacja: 161
Profesjonalista

  • Postów:452
  • Lokalizacja:Szczecin
Offline

Napisano 20.05.2011 18:34

A próbowałeś dać czystego moda ??
  • +
  • -
  • 0

#9 Loger

    Nowy

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:6
  • Lokalizacja:Japonia
Offline

Napisano 20.05.2011 21:05

jak wgrywasz przez total comandera sprawdz literki bo pewnie zmieniło na małe qtm_codmod.amxx a ty w plugins.ini zapisane QTM_CodMod.amxx masz zapisane :).

#10 GerO

    Banned

  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:75
  • GG:
  • Lokalizacja:Gorlice
Offline

Napisano 21.05.2011 06:17

Loger
W tym był błąd poprawiłem mu i wszystko działa :)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych