Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z pluginem - XREDIRECT obcięta lista


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 MaXFireN

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:35
  • Lokalizacja:Katowice
Offline

Napisano 14.05.2011 09:33

Witam,

Mam na serwerze plugin xredirect wszystko pięknie działa, tylko jest jeden problem - po wpisaniu w say /server wyskakuje menu w którym ostatnia linijka serwera jest ucienta oraz na pierwszej stronie nie ma opcji 0. Wyjdz i Dalej itp.. ( posiadam w menu 11 serwerów )

Screen
Dołączona grafika

Jak to naprawic?

Pozdro
  • +
  • -
  • 0

#2 Divic

    Wszechpomocny

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:326
  • Lokalizacja:Polska
Offline

Napisano 14.05.2011 09:55

Należy pamiętać, że przy użyciu więcej niż 5 serwerów w SERVERFILE musisz zmienić określenie MAX_SERVERFORWARDS i ponownie skompilować plugin. Jeśli jest więcej serwerów w pliku niż określone przez MAX_SERVERFORWARDS to reszta serwerów będzie ignorowana.



a o do ucinania może złe dane podałeś...

Użytkownik Divic edytował ten post 14.05.2011 09:55

  • +
  • -
  • 0

#3 MaXFireN

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:35
  • Lokalizacja:Katowice
Offline

Napisano 14.05.2011 10:03

Umiesz czytac...

Menu poprawnie dziala... - Na wszystkie 11 serverow mozna wchodzic
Tylko ze ucina ostatni na pierwszej liscie i nie ma menu pierwszej listy 9. Wiecej 0. Wyjscie ( jak klikne na 9 to przesuwa na 2 liste )

Help

Użytkownik MaXFireN edytował ten post 14.05.2011 10:03

  • +
  • -
  • 0

#4 ;((

    Super Hero

  • Użytkownik

Reputacja: 347
Wszechpomocny

  • Postów:1157
  • Lokalizacja:Aha
Offline

Napisano 14.05.2011 10:04

Hmm, jak to jest stare menu to się nie dziwię, ja miałem tak z DR SHOPem i też ucinało, najlepiej przerób na nowe menu :)

Użytkownik DAMIANq edytował ten post 14.05.2011 10:28

  • +
  • -
  • 0

#5 MaXFireN

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:35
  • Lokalizacja:Katowice
Offline

Napisano 14.05.2011 10:23

Aktualnie posiadam wersje 2.0 RC - najnowsza beta

A więc nie jest na starym.

Pomocy

Użytkownik MaXFireN edytował ten post 14.05.2011 10:35

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych