Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z wejsciem na swój serwer


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 kevcio

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Imię:Kevin
  • Lokalizacja:Sosnowiec
Offline

Napisano 08.05.2011 09:37

Witam jest to mój pierwszy post na tym forum więc proszęo wyrozumiałość jeżeli dodałem do złego działu
a więc problem polega na tym ze niemoge wejść na mój serwer dodaje go do ulubionych i niema go a gdy próbuje się połaczyć przez "connection" wyskakuje błąd "connection to game server refused .the password you enteren was in encorrect" szukałem już w pliku server.cfg ale ale tam niema password ;/ help !!

  • +
  • -
  • 0

#2 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7179
  • Lokalizacja:AMXX.PL
Offline

Napisano 08.05.2011 09:55

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X -> Problemy
do
HLDS -> Problemy


#3 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 08.05.2011 12:21

A serwer jest włączony? Może jest only steam, a ty grasz na non steamie.
Serwer kupiłeś na jakimś hostingu czy na swoim kompie?
  • +
  • -
  • 0

#4 WarRIorS

    Profesjonalista

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:204
  • Imię:Wojtek
  • Lokalizacja:Japan
Offline

Napisano 23.05.2011 06:25

"Serwer kupiłeś na jakimś hostingu czy na swoim kompie?" "HLDS??

Wgrałeś wszystkie pliki jak wgrywasz moda wejdz w configs/modeles.ini i dblokuj moduły tznusuń te ; przed modułami.
resetnij serwa i sprawdz

Użytkownik WarRIorS edytował ten post 23.05.2011 06:25


#5 Rafal_94

    Wszechpomocny

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 23.05.2011 14:14

on ma hasło jakieś - reinstaluj serwer
jeśli masz publiczny to hasła mieć nie możesz mieć samego z siebie
jak prywatny to musi być hasło :P i nie wpisujesz go
sv_password "" w server.cfg jesli serw publiczny jest dopisz
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych