Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
AMXBans 6.x

Nie moge banować...

AMXBans 6.x

  • Zamknięty Temat jest zamknięty
12 odpowiedzi w tym temacie

#1 BaleweoO

    Życzliwy

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:30
  • Imię:aaaaaaaa
  • Lokalizacja:aaaaa
Offline

Napisano 08.05.2011 09:31

Nie mogę banować...
Przy banowaniu w menu nick wyświetla się na szaro, natomiast gdy chce użyć w konsoli amx_ban/ip , wyświetla się błąd :
[AMXBans] ML_NOTFOUND: BLOCKING_DOUBLEBA
PS. Trzeba mieć jakiś plugin amxbans.amxx ?

Logi :
L 05/08/2011 - 09:53:54: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/08/2011 - 10:05:40: Start of error session.
L 05/08/2011 - 10:05:40: Info (map "aim_zero") (file "addons/amxmodx/logs/error_20110508.log")
L 05/08/2011 - 10:05:40: Function "aNUnCiO" was not found
L 05/08/2011 - 10:05:40: [AMXX] Run time error 19 (plugin "ping.amxx") - debug not enabled!
L 05/08/2011 - 10:05:40: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/08/2011 - 10:14:40: Start of error session.
L 05/08/2011 - 10:14:40: Info (map "aim_zero") (file "addons/amxmodx/logs/error_20110508.log")
L 05/08/2011 - 10:14:40: Function "aNUnCiO" was not found
L 05/08/2011 - 10:14:40: [AMXX] Run time error 19 (plugin "ping.amxx") - debug not enabled!
L 05/08/2011 - 10:14:40: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/08/2011 - 10:16:56: [MySQL] Invalid info tuple handle: 0
L 05/08/2011 - 10:16:56: [AMXX] Run time error 10 (plugin "amxbans_main.amxx") (native "SQL_ThreadQuery") - debug not enabled!
L 05/08/2011 - 10:16:56: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Pluginy :
; AMX Mod X plugins

; Admin Base - Always one has to be activated
amxbans_core.amxx		; amxbans
amxbans_main.amxx		; amxbans
;admin.amxx		      	; admin base (required for any admin-related)
;admin_sql.amxx			; admin base - SQL version (comment admin.amxx)

; Basic
admincmd.amxx		; basic admin console commands
adminhelp.amxx		; help command for admin console commands
adminslots.amxx		; slot reservation
multilingual.amxx	; Multi-Lingual management

Załączone pliki

  • Załączony plik  amxbans.cfg   4,42 KB  29 Ilość pobrań
  • Załączony plik  modules.ini   1,09 KB  28 Ilość pobrań
  • Załączony plik  sql.cfg   489 bajtów  35 Ilość pobrań

  • +
  • -
  • 0

#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 08.05.2011 12:46

localhost

sql cfg
Od kiedy baza ma się łaczyć z localhostem na serwerze gry (chyba ze masz dedyka)

wpisz tam adres bazy nie localhost

jak masz proserwer to adresem bazy bedzie nazwa twojej strony

tak wg pokaz plugins.ini

[AMXBans] ML_NOTFOUND: BLOCKING_DOUBLEBA


wgraj pliki amxbans.txt do folderu data/lang
  • +
  • -
  • 1

#3 BaleweoO

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:30
  • Imię:aaaaaaaa
  • Lokalizacja:aaaaa
Offline

Napisano 08.05.2011 13:04

localhost

jak masz proserwer to adresem bazy bedzie nazwa twojej strony

czyli wpisać www.mojastrona.xaa.pl czy na amxbans ?

plugins w załączniku..

Załączone pliki


Użytkownik BaleweoO edytował ten post 08.05.2011 13:07

  • +
  • -
  • 0

#4 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 08.05.2011 13:48

www.mojastrona.xaa.pl dokładnie

a tak wg najlepiej załóz na zins.pl (darmowe a działa amxbans i to bardzo dobrze)

ping.amxx ; Zmniejsza ping graczy

wywal to . Nie ma takiego pluga




Nie zapomnij o tym:
[MySQL] Nadawanie dostępu do bazy z zewnątrz - AMXX.pl: Support AMX Mod X
  • +
  • -
  • 1

#5 BaleweoO

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:30
  • Imię:aaaaaaaa
  • Lokalizacja:aaaaa
Offline

Napisano 08.05.2011 13:51

nadal nie działa banowania...:/

Dodano 08 maj 2011 - 13:54:
Mam baze z zewnątrz..
  • +
  • -
  • 0

#6 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 08.05.2011 13:56

No to własnie o to chodzi wykonaj to:
pfffff
[MySQL] Nadawanie dostępu do bazy z zewnątrz - AMXX.pl: Support AMX Mod X
  • +
  • -
  • 1

#7 BaleweoO

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:30
  • Imię:aaaaaaaa
  • Lokalizacja:aaaaa
Offline

Napisano 08.05.2011 13:59

Mówie, zrobiłem to wcześniej, mam to.
  • +
  • -
  • 0

#8 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 08.05.2011 14:01

wyłącz serwer / włącz na nowo

pokaż logi
  • +
  • -
  • 1

#9 BaleweoO

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:30
  • Imię:aaaaaaaa
  • Lokalizacja:aaaaa
Offline

Napisano 08.05.2011 14:06

nie zapisały się logi O.o
Trzeba mieć amxbans.amxx ?

Użytkownik BaleweoO edytował ten post 08.05.2011 14:10

  • +
  • -
  • 0

#10 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 08.05.2011 14:19

nie zapisały się logi O.o
Trzeba mieć amxbans.amxx ?

bron boze
jak to sie nei zapisały? to odswiez folder
  • +
  • -
  • 1

#11 BaleweoO

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:30
  • Imię:aaaaaaaa
  • Lokalizacja:aaaaa
Offline

Napisano 08.05.2011 14:22

nadal nic, mam amxbans.txt chmody 777
Jeżeli możesz udzielić pomocy na gg byłbym wdzięczny, 28387860
  • +
  • -
  • 0

#12 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 08.05.2011 14:26

PRIV
  • +
  • -
  • 1

#13 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7177
  • Lokalizacja:AMXX.PL
Offline

Napisano 08.05.2011 14:54

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Problem rozwiązany . Kol zmienil w amxbans.cfg prefix tabeli na 'amxbans' stąd problemy.

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych