Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ping faker


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 enzovsky

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:BArwtew
  • Lokalizacja:asasasa
Offline

Napisano 07.05.2011 12:57

Cześć, może to zły dział,ale słuchajcie chcę sobie ustawić ping, cvary dodałem, do plugins.ini też wszystko, ale ping nie skacze. Stoi w miejscu. Jak zrobić żeby skakał? Wszystko zrobiłem tak jak jest napisane wyżej



cvar'y mam takie

pingfake_enable <1> 
pingfake_ping <3> 
pingfake_flux <2> 
pingfake_target <1> 
pingfake_flags <1> 
pingfake_bots <0>


Może trzeba zmienić jakoś?? Dodam że jak zmienie przy moim steamie id ping na 2 to jest 2. Tak jakby cvary nie działały...


Pozdrawiam
  • +
  • -
  • 0

#2 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7174
  • Lokalizacja:AMXX.PL
Offline

Napisano 07.05.2011 13:15

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X -> Problemy
do
AMX Mod X -> Problemy z pluginami


#3 sharkowy

    Lokalna anomalia sejsmiczna o nieustalonej genezie.

  • Przyjaciel

Reputacja: 71
Pomocny

  • Postów:1913
Offline

Napisano 07.05.2011 13:49

pingfake_enable "1" 
pingfake_ping "3"
pingfake_flux "2"
pingfake_target "1"
pingfake_flags "1"
pingfake_bots "1"


Tak zrób.
  • +
  • -
  • 0

2011 - Admin FFA

2011 ~ 2012 - Support Team

2012 ~ 2014 - Moderator

2014 - Junior Admin

2015 - Przyjaciel  R.I.P. sharkowy :(

 


#4 Milek

    Powracam..

  • Power User

Reputacja: 96
Zaawansowany

  • Postów:528
  • GG:
  • Steam:steam
  • Lokalizacja:Anglia
Offline

Napisano 07.05.2011 13:57

pingfake_flux <0> - wahania pingu ( 0 = brak )




pingfake_ping <1337> - wyświetlany ping ( min: 0 | max: 4095 )




Czyli jak cvar pingfake_ping "50" a cvar pingfake_flux "25" to ping bd Ci skakał pomiedzy 25 a 75 :)
  • +
  • -
  • 0

#5 enzovsky

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:BArwtew
  • Lokalizacja:asasasa
Offline

Napisano 07.05.2011 17:08

@up

Wiem, że tak ma być, ale u mnie nie skacze tylko stoi w miejscu.

Po zmianie cvarów tak jak napisał Shark problem również nie został rozwiązany, ping nadal stoi w miejscu. Dodałem sobie flagę "u" do cvarów ale też nie działa. Może jakąś inną flagę dodać niż u?

Pozdrawiam

@edit

Jak inna osoba wejdzie na serwer to jej ping jest ciągle 1337. Da się to zmienić jakoś?

Użytkownik enzovsky edytował ten post 07.05.2011 21:42

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych