Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Statystyki deathrun na WWW


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Rafal_94

    Wszechpomocny

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 07.05.2011 10:45

PLUGIN: Na deathrun`a staty i rank - AMXX.pl: Support AMX Mod X
Hosting serwera: zabijaka.pl
hosting www: unixtrorm.pl
błędy: Deathrun - Statystyki
To na wstępie :) wszystko działało dobrze do momentu wyczyszczenia tabel, od tego momentu jest lipa
na serwerze wszystko jest dobrze i dobrze sie zapisuje
po ponownym wgraniu na www tego nadal błędy
Co poradzicie?

Użytkownik Rafal_94 edytował ten post 07.05.2011 16:59

  • +
  • -
  • 0

#2 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 07.05.2011 11:44

a co usuwałeś z tabel? pokaż jak wyglądają teraz
  • +
  • -
  • 0

#3 tomi93

    Zaawansowany

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:132
  • Imię:Tomek
  • Lokalizacja:Bytom
Offline

Napisano 07.05.2011 15:18

a co usuwałeś z tabel? pokaż jak wyglądają teraz

Chcesz otrzymać ss'a struktury tabel? Tam nic nie było usuwane , tylko zostały wyczyszczone.
Dołączona grafika
W tabeli maps jest wszystko na pewno dobrze, tam jest wgrana kopia pkt końcowych z tego Forum.
Były już nowe rekordy na mapach jakby co.
  • +
  • -
  • 0

#4 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 07.05.2011 15:25

błędy które widzisz są prawdopodobnie wynikiem braku danych lub braku całych tabel; możesz spróbować w phpmyadmin wykonać zapytania z plików w folderze models/ i zobaczyć co na to baza
  • +
  • -
  • 2

#5 tomi93

    Zaawansowany

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:132
  • Imię:Tomek
  • Lokalizacja:Bytom
Offline

Napisano 07.05.2011 16:49

błędy które widzisz są prawdopodobnie wynikiem braku danych lub braku całych tabel; możesz spróbować w phpmyadmin wykonać zapytania z plików w folderze models/ i zobaczyć co na to baza

Wrzuciłem polecenie z besplayers i wyskoczyło:
#1054 - Nieznana kolumna 'nationality' w field list
Nie mam takiej kolumny w mysql na pewno, tabele wygenerowane przez serwer gry automatycznie. Przed chwilą specjalnie usunąłem tabele i czekałem na zmianę mapy.

Dodano 07 maj 2011 - 17:00:
Widzę , że rekord już jeden został wbity i dobrze wyświetla, lecz lista map dalej zła, czy tam jest jakaś wymagana liczba?
  • +
  • -
  • 0

#6 Rafal_94

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 07.05.2011 17:05

Rekordy już działają jak widać :)
tylko jeszcze lista map ale to już chyba kwestia dodania na kilku mapach tych końców i by rekordy były
  • +
  • -
  • 0

#7 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 07.05.2011 17:43

brak tej kolumny to niedopasowana wersja statów do pluginy - nowe staty, starszy plugin
  • +
  • -
  • 2

#8 Rafal_94

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 08.05.2011 11:26

tomi to leń i h@ sieci w czym mu pomagam troche :P
ja napisałem bo mu sie nie chciało ale skoro dawał ssy to myślałem iż każdy sie domyśli o tym iż to jego problem
temat do zamkniecia bo rozwiazany problem :) + dałem i tomi tez :P
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych