Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Psychostats, problem.


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Wujek

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:278
Offline

Napisano 23.12.2008 18:04

Witam, mam taki problem. Zrobiłem wszystko według poradnika tj. wrzuciłem dane na ftp, ale wyskakuje mi taki błąd.

Warning: main(/home/wujek/public_html/staty/includes/class_DB.php) [function.main]: failed to open stream: No such file or directory in /home/wujek/public_html/staty/install/common.php on line 50

Fatal error: main() [function.require]: Failed opening required '/home/wujek/public_html/staty/includes/class_DB.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/wujek/public_html/staty/install/common.php on line 50
Wie ktoś może co z tym zrobić? :|
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 23.12.2008 18:07

Wszyscy zawsze mówią że dobrze zrobili...
Z błędu wynika że brakuje pliku

/home/wujek/public_html/staty/includes/class_DB.php


  • +
  • -
  • 0

#3 Wujek

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:278
Offline

Napisano 23.12.2008 18:09

Zwłaszcza że te pliki tam są. Nie wiem czy to ma coś do rzeczy, ale możliwe że to wina tego że plik na serwerze do class_db a to wymaga class_DB (duza litera). Ale jak TC przegrywam pliki na serw samo zmienia wielkosc liter.
  • +
  • -
  • 0

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 23.12.2008 18:12

to jest dość duża różnica ;>
na 99% linux więc rozróżnia wielkość liter...
  • +
  • -
  • 0

#5 Wujek

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:278
Offline

Napisano 23.12.2008 18:14

Dobra, ale pytanie jak to przegrać aby uwzględniało te literki jak samo je zmienia...
  • +
  • -
  • 0

#6 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 23.12.2008 18:14

Podczas kopiowania odznacz opcję "Zamień na małe litery w nazwach plików" czy jakoś tak.
  • +
  • -
  • 0

#7 Wujek

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:278
Offline

Napisano 23.12.2008 18:44

Zachowałem te wielkosci liter i nadal...
Warning: main(/home/wujek/public_html/staty/includes/class_DB.php) [function.main]: failed to open stream: No such file or directory in /home/wujek/public_html/staty/install/common.php on line 50

Fatal error: main() [function.require]: Failed opening required '/home/wujek/public_html/staty/includes/class_DB.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/wujek/public_html/staty/install/common.php on line 50

  • +
  • -
  • 0

#8 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 23.12.2008 22:17

pokaz zawartosc pliku /home/wujek/public_html/staty/config.php
dodatkowo sprobuj dac chmody na 777 dla pliku class_DB
  • +
  • -
  • 0

#9 Wujek

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:278
Offline

Napisano 23.12.2008 22:56

Dziekuje sam sobie poradziłem-.-
Autor poradnika z tego forum zapomniał dodać o "drobnych szczegółach"(ok 10 punktów do wykonania w czasie instalacji). Ale dałem rade, czekaj teraz na logi. :)
efekt
  • +
  • -
  • 0

#10 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 23.12.2008 23:01

"drobnych szczegółach"(ok 10 punktów do wykonania w czasie instalacji).

a moze nie zapomnial...

efekt

na efekt bedzie trzeba jeszcze zaczekac...

//Zamykam...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych