Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Kompilacja plugnu


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 ExTaza?!

    Wszechobecny

  • Użytkownik

Reputacja: 104
Zaawansowany

  • Postów:424
  • GG:
  • Imię:Piotr
  • Lokalizacja:Leszno
Offline

Napisano 03.05.2011 16:21

Witam. Mam problem z kompilacja pewnego moda otóż wyskakuja takie 2 errory

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

kz_jumpplugin.sma(375) : warning 201: redefinition of constant/macro (symbol "CsTeams")
kz_jumpplugin.sma(546) : error 021: symbol already defined: "register_clcmd"
kz_jumpplugin.sma(4143) : error 002: only a single statement (or expression) can follow each "case"

2 Errors.
Could not locate output file kz_jumpplugin.amxx (compile failed).



Proszę o pomoc. .sma w zalaczniku

Dodano 04 maj 2011 - 12:12:
@Refresh. proszę o pomoc

Załączone pliki


  • +
  • -
  • 0

http://www.Cs-Kurnik.pl - Zapraszam!

 

b_350_20_FFAD41_E98100_000000_591F11.png IP: awp.cs-kurnik.pl:27017 / 155.133.43.190:27017

 

b_350_20_FFAD41_E98100_000000_591F11.png IP: ts3.cs-kurnik.pl - Darmowe kanały                     


#2 T.I.G.E.R

    Pomocny

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:59
  • Imię:Rafał
  • Lokalizacja:Iława
Offline

Napisano 05.05.2011 15:06

Masz i przetestuj.
Zaczynam się bawić w amxx więc mogłem też ja popełnić błąd :/

Załączone pliki


  • +
  • -
  • 1
Jeżeli pomogłem daj +

#3 ExTaza?!

    Wszechobecny

  • Autor tematu
  • Użytkownik

Reputacja: 104
Zaawansowany

  • Postów:424
  • GG:
  • Imię:Piotr
  • Lokalizacja:Leszno
Offline

Napisano 06.05.2011 21:18

zapodaj .sma bo nie wiem co ja zle zrobilem. A czy dziala zobacze
  • +
  • -
  • 0

http://www.Cs-Kurnik.pl - Zapraszam!

 

b_350_20_FFAD41_E98100_000000_591F11.png IP: awp.cs-kurnik.pl:27017 / 155.133.43.190:27017

 

b_350_20_FFAD41_E98100_000000_591F11.png IP: ts3.cs-kurnik.pl - Darmowe kanały                     


#4 T.I.G.E.R

    Pomocny

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:59
  • Imię:Rafał
  • Lokalizacja:Iława
Offline

Napisano 07.05.2011 14:56

Łap ;)
new register_clcmd("say /sklep", "Sklep");
To powinieneś mieć w "public plugin_init()"
Więc zmieniłem na:
register_clcmd("say /sklep", "Sklep")
I na końcu pluginu nie zamknąłeś dobrze kodu :)

Załączone pliki


  • +
  • -
  • 0
Jeżeli pomogłem daj +




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych