Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Brak napisów w HUD.


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 filu12

    Początkujący

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:15
  • Imię:Krystian
  • Lokalizacja:Jasionów
Offline

Napisano 03.05.2011 11:21

Witam!
Mam problem, a mianowicie chodzi o napisy w HUD dotyczące np. bana dla gracza (gdy na serwerze jest AMXBANS, wyświetla się zielony napis w HUD, a u mnie go nie ma) lub kicka dla gracza (to samo, co z AMXBANSem, tylko jest w tym przypadku ReasonKicker) i wiele innych rzeczy. Dziwne jest to, że na serwerze jest np. wgrany plugin zmieniający interp graczy na 0.01 i ten napis mi się wyświetla w HUD: Interp graczy został ustawiony na 0.01 (lub coś w tym stylu). Nie wiem, co się dzieje. Akurat jest to mój serwer, ale to nie jest to przyczyną problemów, ponieważ u innych graczy jest poprawnie wszystko. Próbowałem reinstalla Steama i dalej nic. Próbowałem też komend dotyczące napisów HUD i dalej bezskutecznie. Na innych serwerach dzieje się to samo. Poradzicie coś?
  • +
  • -
  • 0

#2 rS.

    Wszechmogący

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:608
  • Lokalizacja:Przemyśl
Offline

Napisano 05.05.2011 16:50

Wydaję mi sie, że problem występuje po stronie twoich plików. Musisz całkowicie odinstalować wszystkie pliki związane z csem (i ze steamem) a na stępnie zainstalowac ponownie wszystko i pobrać csa od nowa.
  • +
  • -
  • 0

- Pisanie pluginów: http://amxx.pl/topic...napisac-plugin/

- Backlinks, podstawy i pozycjonowanie SEO: http://amxx.pl/topic...cjonowanie-seo/





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych