Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Modeli nie ma w folderach


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Mevios

    Pomocny

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:70
  • GG:
  • Steam:steam
  • Imię:Krystian
  • Lokalizacja:Kraków
Offline

Napisano 01.05.2011 19:46

Siema mam taki problem.Dzisiaj chciałem dodać sobie na swój serwer nowe modele przykładowo granatów.No więc wchodzę w folder models co się okazuje ,że tam żadnych modeli nie ma i nie ma za co podmieniać.Są tam pliki jakieś ale to nie modele.W grze wszystko działa. ale nie ma żadnych modeli w folderach.Serwer odpalam przez HLDS.I mam steama.Czy ktoś wie o co chodzi?Daje +++
Proszę o odpowiedzi :(
  • +
  • -
  • 0

#2 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 01.05.2011 20:27

Jeżeli chcesz, żeby modele były widoczne dla wszystkich graczy na serwerze, użyj tego pluginu, bo podmienianiem plików dużo nie zdziałasz:
http://amxx.pl/topic...replacement-13/
  • +
  • -
  • 1

#3 Mevios

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:70
  • GG:
  • Steam:steam
  • Imię:Krystian
  • Lokalizacja:Kraków
Offline

Napisano 01.05.2011 21:41

Tak dzięki fajny plugin lecz mój problem nie polega na tym.Jak mam sobie dodać model tym pluginem skoro muszę jakoś to podmienić "models/w_usp.mdl" "models/new/w_usp.mdl" z jakiegoś modelu na jakiś prawda? A w tym rzecz ,że ja żadnego modelu nie widzę w folderach.
Ale za pluga masz "Plusa"

Jakieś inne Pomysły?
  • +
  • -
  • 0

#4 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 02.05.2011 12:59

standardowe modele sa spakowane w plikach gcf wiec to
"models/w_usp.mdl" "models/new/w_usp.mdl
jest jak najbardziej poprawne
  • +
  • -
  • 0

#5 Skrypcio

    Profesjonalista

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:165
  • Imię:Bartłomiej
  • Lokalizacja:Munchen-Monachium
Offline

Napisano 02.05.2011 16:13

Ale utwurz w modelach folder new i do niego nowe modele wrzucaj




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych