Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

EXP się nie zapisuje po zmianie mapy. POMOCY !!


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 5gram

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:152
  • Imię:Bartek
  • Lokalizacja:Świętokrzyskie
Offline

Napisano 28.04.2011 17:51

Siemka. Mógłby ktoś pomóc ? Otóż załączyłem nowego diablo na serwa powgrywałem pluginy itp itd. Wszystko ładnie pięknie tyle, że exp się nie zapisuje po zmianie mapy ; / Dlaczego ? Co mam zrobić ? proszę o pomoc. Podaje logi może wam ułatwią :
L 04/28/2011 - 14:45:08: Start of error session.
L 04/28/2011 - 14:45:08: Info (map "de_dust") (file "addons/amxmodx/logs/error_20110428.log")
L 04/28/2011 - 14:45:08: [MySQL] Invalid column: -1
L 04/28/2011 - 14:45:08: [AMXX] Run time error 10 (plugin "NewDiabloMod.amxx") (native "SQL_ReadResult") - debug not enabled!
L 04/28/2011 - 14:45:08: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/28/2011 - 14:47:02: Start of error session.
L 04/28/2011 - 14:47:02: Info (map "de_inferno") (file "addons/amxmodx/logs/error_20110428.log")
L 04/28/2011 - 14:47:02: [MySQL] Invalid column: -1
L 04/28/2011 - 14:47:02: [AMXX] Run time error 10 (plugin "NewDiabloMod.amxx") (native "SQL_ReadResult") - debug not enabled!
L 04/28/2011 - 14:47:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

sam próbowałem to rozkminiać ale nici to "debug" dopisałem w taki sposób : NewDiabloMod.amxx "debug" i dalej nic ; / ; |
  • +
  • -
  • 0

#2 Svizz

    Zaawansowany

  • Użytkownik

Reputacja: 33
Życzliwy

  • Postów:142
  • GG:
  • Imię:Svizz
  • Lokalizacja:Polska :)
Offline

Napisano 28.04.2011 17:58

To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


Czytanie ze zrozumieniem.
  • +
  • -
  • 0

#3 5gram

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:152
  • Imię:Bartek
  • Lokalizacja:Świętokrzyskie
Offline

Napisano 28.04.2011 18:02

NewDiabloMod.amxx "debug"

tak mam wpisać ? jeśli tak to już wpisywałem i nic z tego ; /
  • +
  • -
  • 0

#4 Svizz

    Zaawansowany

  • Użytkownik

Reputacja: 33
Życzliwy

  • Postów:142
  • GG:
  • Imię:Svizz
  • Lokalizacja:Polska :)
Offline

Napisano 28.04.2011 18:04

translate.google.pl mówi:

without quotes -> bez cudzysłowu


  • +
  • -
  • 0

#5 5gram

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:152
  • Imię:Bartek
  • Lokalizacja:Świętokrzyskie
Offline

Napisano 28.04.2011 18:07

omg -.- co dałem ^^ pomyliło mi się myślałem że without to z cudzysłowiem :P

Dodano 28 kwiecień 2011 - 18:19:
wpisałem :

NewDiabloMod.amxx debug

i dalej nic :(

Dodano 28 kwiecień 2011 - 18:29:
Logi :


18:57:26: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110428.log")
L 04/28/2011 - 18:57:26: [MySQL] Invalid column: -1
L 04/28/2011 - 18:57:26: [AMXX] Displaying debug trace (plugin "NewDiabloMod.amxx")
L 04/28/2011 - 18:57:26: [AMXX] Run time error 10: native error (native "SQL_ReadResult")
L 04/28/2011 - 18:57:26: [AMXX] [0] NewDiabloMod.sma::Load_xp_handle (line 1403)
L 04/28/2011 - 19:00:24: Start of error session.
L 04/28/2011 - 19:00:24: Info (map "de_dust") (file "addons/amxmodx/logs/error_20110428.log")
L 04/28/2011 - 19:00:24: [MySQL] Invalid column: -1
L 04/28/2011 - 19:00:24: [AMXX] Displaying debug trace (plugin "NewDiabloMod.amxx")
L 04/28/2011 - 19:00:24: [AMXX] Run time error 10: native error (native "SQL_ReadResult")
L 04/28/2011 - 19:00:24: [AMXX] [0] NewDiabloMod.sma::Load_xp_handle (line 1403)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych