Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Sxe


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 panczo2000

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:103
Offline

Napisano 21.12.2008 23:08

witam mam wielka prozbe

szukam pluginu takiego ze np jak ktos niema włonczonego Sxe to pokazuje

[NO-sXe-I]

proszę o szybka odpowiec :?: :?: :?: :?: :help: :help: :help: :help: :help: :help: :help: :help: :help:
  • +
  • -
  • 0

#2 Klycior

    Wszechpomocny

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:370
  • GG:
  • Lokalizacja:Tarnowskie Góry
Offline

Napisano 21.12.2008 23:22

http://amxx.pl/viewtopic.php?t=52


W server.cfg znajdź :
// czy sxei jest wymagane na serwerze?
// 0 - nie, ale będzie się pokazywał graczom nie mającym sxei komunikat żeby zainstalowali.
// 1 - tak (domyślne)
// -1 - kompletnie dezaktywuje działanie pluginu.
__sxei_required 1

i zmień

to :
sxei_required 1

Na

sxei_required 0

  • +
  • -
  • 0

#3 panczo2000

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:103
Offline

Napisano 22.12.2008 01:14

robie tak ale nadal nie działa
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych