Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z banowaniem


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 magic_mike123

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
Offline

Napisano 21.12.2008 19:27

Witam!

Mam następujący problem: chce zbanować kogoś na serwerze ( Steam ) i widzę, że gość za chwilkę wchodzi na serwer. Problem chyba polega na tym, że ban jest na IP a on ma zmienne. Prosiłbym o pomoc i z góry dziękuję !
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 21.12.2008 19:29

Witam!

Mam następujący problem: chce zbanować kogoś na serwerze ( Steam ) i widzę, że gość za chwilkę wchodzi na serwer. Problem chyba polega na tym, że ban jest na IP a on ma zmienne. Prosiłbym o pomoc i z góry dziękuję !

Dodaj do serwer.cfg
exec banned.cfg


#3 magic_mike123

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
Offline

Napisano 22.12.2008 13:02

Niestety nie pomogło. Miałem w server.cfg

exec banned.cfg
exec listip.cfg

wiec usunalem listip.cfg ale problem jest nadal. Zauważyłem jedną rzecz: ban nie jest na IP tylko w ogóle go nie ma. Sprawdziłem to na sobie. Dawałem bany sobie i nawet po permie mogłem zaraz wejść na serwer tak jakbym dał sobie kicka. Może to wina któregoś pluginu. Używam minibans i amx_super jakby coś. Niestety nie wiem jaką wersję AMXXa posiadam.

Czekam na odpowiedź!
  • +
  • -
  • 0

#4 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 22.12.2008 13:22

Wyłącz minibans, ponieważ po niedawnym updacie przestał on po prostu działać, tworząc takie właśnie problemy, a autor przestał wspierać projekt.
  • +
  • -
  • 0

#5 magic_mike123

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
Offline

Napisano 22.12.2008 13:29

Rzeczywiście, to wina minibans. Dzięki za pomoc.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych