Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

/klasa nie dziala


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 batista

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Mława
Offline

Napisano 25.04.2011 17:45

Witam.
Mam problem z diablo modem.
Jak wpisuje /klasa to wyskakuje mi coś takiego:

L 04/25/2011 - 18:39:32: Error on Table query: Unknown MySQL server host 'host.sk' (11001)
L 04/25/2011 - 18:39:32: Could not connect to SQL database.
L 04/25/2011 - 18:39:35: Error on Table query: Unknown MySQL server host 'host.sk' (11001)
L 04/25/2011 - 18:39:35: Could not connect to SQL database.


jak cos macie moje sql:

diablo_sql_host "host.sk"
diablo_sql_user "sterol321"
diablo_sql_pass "moje haslo"
diablo_sql_database "diablo_vert"
diablo_sql_table "diablomod"
diablo_sql_save "0"
  • +
  • -
  • 0

#2 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 25.04.2011 19:40

dodaj w opcji połączeń na host.sk % :P
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#3 Rusmix

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:Mlawa
Offline

Napisano 26.04.2011 12:18

Tez mam taki problem.
A mógłbyś napisać gdzie to się dokładnie znajduje?:P
  • +
  • -
  • 0

#4 qeruss

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:biorą się dzieci ?
Offline

Napisano 30.04.2011 12:00

Taak, mam to samo. Chodzi oto iż powinien zmienić 'diablo_sql_host "host.sk" ' na 'diablo_sql_host "host.sk%"' ?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych