Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem a amx_ssban


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 JaBydlak

    Wszechpomocny

  • Użytkownik

Reputacja: 70
Pomocny

  • Postów:332
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 24.04.2011 16:22

Witam mam problem z screenami, plugin nie dziala
log:
[AMXX] Plugin "amx_ssban.amxx" failed to load: Module/Library "geoip" required for plugin.  Check modules.ini.
Modules.ini
;;;
; To enable a module, remove the semi-colon (<img src='http://img.amxx.pl/public/style_emoticons/<#EMO_DIR#>/wink.gif' class='bbc_emoticon' alt=';)' /> in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time.  Use      ;;
;;  amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

mysql
sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here.              ;;
;; You can just list their names, without the _amxx ;;
;;  or file extension.                              ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded   ;;
;;  as needed.  You do not need to enable them here ;;
;;  unless you have problems.                       ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

amxmodx
amxmisc
fun
engine
fakemeta
geoip
sockets
;regex
nvault
hamsandwich
cstrike
I jeszcze screen modułów
Dołączona grafika


Oczywiście :plus: bedzie
  • +
  • -
  • 0

#2 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 24.04.2011 16:37

Masz ten moduł w folderze modules??
  • +
  • -
  • 1

#3 JaBydlak

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 70
Pomocny

  • Postów:332
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 24.04.2011 16:42

Jak widać na screenie /amxmodx/modules
  • +
  • -
  • 0

#4 Kaster

    Wszechwidzący

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:268
  • GG:
  • Imię:Kamil
  • Lokalizacja:Gliwice
Offline

Napisano 25.04.2011 09:52

Z tego co rozumiem tam pisze : " Biblioteka wymaga "geoip" w pluginie. " .

Użytkownik Kaster edytował ten post 25.04.2011 09:58

  • +
  • -
  • 1

#5 JaBydlak

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 70
Pomocny

  • Postów:332
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 25.04.2011 10:38

Nie wiem co sie działo, dzisiaj skompilowałem jeszcze raz i działa :)
ale i tak dam :plus:
A takie pytanko przy okazji, da się zrobić zęby admin nie musiał podawać powodu tylko zęby go automatycznie banowało z powodem screeny na ..... (banowanie przez amxbans)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych