Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Roundsound nie działa help


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 JiVen

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:23
  • Lokalizacja:Warszawa
Offline

Napisano 21.04.2011 16:11

Mam taki problem na poczatku jak wgrywałem muzyczke 6 utworów to działąły mi tylko 3 w tt a ct nie po ponownym wykasowaniu i wgraniu jeszcze raz działały 2 muzyczki w tt a w ct nadal nic parametry utworów to mp3 czas trwania: 14sec szybkosc transmisji bitów 128kb/s kanały: 2 (stereo) częstotliwosc próbkowania audio: 44 kHz

roundsound.ini

; CT Sounds
"sound/roundsound/1.mp3" "CT"
"sound/roundsound/2.mp3" "CT"
"sound/roundsound/3.mp3" "CT"

; T Sounds
"sound/roundsound/4.mp3" "T"
"sound/roundsound/5.mp3" "T"
"sound/roundsound/6.mp3" "T"


sound/roundsound/ <tu jest 6 utworów o nazwie 1,2,3,4,5,6

niby wszystko jak trzeba a jadnak nie działa
  • +
  • -
  • 0
Zapraszam na prawdziwy server [TP] Dołączona grafika Admin ON

#2 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 21.04.2011 16:14

Nie działa Ci roundsound? - AMXX.pl: Support AMX Mod X
  • +
  • -
  • 0

#3 Skrypcio

    Profesjonalista

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:165
  • Imię:Bartłomiej
  • Lokalizacja:Munchen-Monachium
Offline

Napisano 21.04.2011 17:46

Sprawdz czy masz cvary !!

Cvar'y wklejamy do amxx.cfg

ers_enabled "1" //czy plugin ma działać 0 - wyłączony / 1 - właczony, oryginalnie 1
ers_player_toggle "1" //komenda "/roundsound" (dzięki tej komendzie każdy gracz będzie mógł wyłączyć i włączyć sobie muzykę na koniec rundy) 0 - wyłączona / 1 - właczona, oryginalnie 1
erc_time_ads "120" // czas w sekundach co ile ma wyświetlać w czacie informacje o "/roundsound" 0 - wyłączony, oryginalnie 120
erc_random_precache "5" //ilość plików muzycznych na drużynę




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych