Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer Linux


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 ponury

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:30
  • Lokalizacja:Wladek
Offline

Napisano 21.04.2011 11:16

Witam mam serwer linux z hostownii Host4Game.pl jak widac strona jest zawieszona i nie moge nic zrobic. Moj problem polega na tym ze wgrywalem nowy mod nie wiedzac ze strona nie dziala i teraz na serwerze nie mam admina a czas mapy jest ustawiony na "bez limitu czasu" musze zmienic mape albo go jakos zrestartowac zeby wszystko sie zaaktualizowalo .. Czy wiecie moze jak ? Slyszalem cos ze mozna do hlds haslo rcon wpisac ale nie znam sie na tym wcale. ..
z gory dziekuje za pomoc, odwdziecze sie +
  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 21.04.2011 11:35

Dołączona grafika profesjonalizm pełną gębą, ktoś chyba przeliczył się na ilości transferu Dołączona grafika

Możesz spróbować wydać komendę: rcon exec server.cfg - oczywiście w server.cfg ustaw limit czasu. To powinno zadziałać, ew. dorzuć do tego jeszcze rcon restart
  • +
  • -
  • 1

Dołączona grafika
IP: ts3.cserwerek.pl


#3 ponury

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:30
  • Lokalizacja:Wladek
Offline

Napisano 21.04.2011 11:43

wyskakuje mi Bad rcon_password.

Dodano 21 kwiecień 2011 - 12:45:
ok juz sobie poradzilem leci +
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych