Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Rodzielczość 800x600 i dwa wielkie pasy po bokach


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Kris

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Zabrze
Offline

Napisano 19.04.2011 16:07

Jak zlikwidować przy rozdzielczości 800x600 dwa czarne paski po bokach ? Dodam że gdy miałem Windows xp tego nie było, po zainstalowaniu windows 7 problem się pojawił.

Załączone miniatury

  • 19042011108.jpg

  • +
  • -
  • 0

#2 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 19.04.2011 16:08

nie lepiej ustawić roz. CS do roz. pulpitu?
  • +
  • -
  • 0

#3 Bialy^

    Zaawansowany

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:97
  • GG:
  • Steam:steam
  • Imię:Igor
  • Lokalizacja:GK
Offline

Napisano 19.04.2011 16:20

ja na win mam 1360 na 768 a w cs 640 na 480 i nie mam takich pasów, ale zrób tak jak kolega na górze powiedział :)
  • +
  • -
  • 0
Dołączona grafikaPomogłem? daj+

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 19.04.2011 16:26

Rozdzielczość 800x600 to nie widescreen więc wyświetla prawidłowo.
Gdyby wyświetlał na cały ekran to by było rozszerzone i brzydko wygląda.

Na twoim monitorze nie ma sensu ustawiać rozdzielczości 800x600
  • +
  • -
  • 0

#5 FreZZy

    Guru

  • Zbanowany

Reputacja: 210
Profesjonalista

  • Postów:716
  • GG:
  • Imię:Paweł
  • Lokalizacja:Wwa
Offline

Napisano 19.04.2011 19:27

szit - tyle wam powiem

Options > Widescreen

#6 Seba5120

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:105
  • GG:
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Leśniewo
Offline

Napisano 19.04.2011 19:32

Musisz zmienić stery od grafiki. (starsze zainstaluj)
Pozdro ;]
  • +
  • -
  • 0

#7 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 20.04.2011 09:52

nie wiem czy mu wyjdą do win7 starsze stery xD ale przecież nowe są lepszy i "wydajniejsze" więc po ciul brać starsze? :o
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych