Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Round Sound


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 BenQ

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
Offline

Napisano 19.12.2008 18:51

Sciaglem roundsound i dziala lecz odtwarza tylko 1 muzyke a dodalem 3 i w dodatku tylko przez 3 rundy (potem nie dziala).
Co to moze byc ? :help:
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 19.12.2008 18:55

Sciaglem roundsound i dziala lecz odtwarza tylko 1 muzyke a dodalem 3 i w dodatku tylko przez 3 rundy (potem nie dziala).
Co to moze byc ? :help:

Pokaż nam logs + *.sma

#3 BenQ

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
Offline

Napisano 19.12.2008 20:19

oto sma jakie mam
http://rapidshare.co... ... s.rar.html
a logs? nie wiem oco chodzi
jestem poczatkujacy w sprawie amx mod i pluginów :/
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 19.12.2008 20:22

Logi serwera - zobacz.

#5 BenQ

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
Offline

Napisano 19.12.2008 20:30

http://rapidshare.co...Pulpit.rar.html
Oto logi
  • +
  • -
  • 0

#6 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 19.12.2008 20:41

L 12/19/2008 - 18:39:53: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/ct11.mp3"
L 12/19/2008 - 18:39:53: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/ct22.mp3"
L 12/19/2008 - 18:39:53: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/tt22.mp3"

nie istniejące pliki >> upewnij się, że nazwy i ścieżka jest poprawna z katalogiem sound/ na serwerze.
  • +
  • -
  • 0

#7 BenQ

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
Offline

Napisano 19.12.2008 20:53

problem tkwil w tym iz te pliki sa w formacie wav a nie mp3 przeksztalcilem te pliki na mp3 i nadal problem pisze ze wladowalo wszystkie soundy a tylko 1 muzyka gra na koniec rundy (probowalem 4 razy za pierwszym nie bylo muzyki potem przez 3 rundy ta sama)
  • +
  • -
  • 0

#8 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 19.12.2008 21:30

Problem chyba w konwersji wav do mp3. Poczytaj o tym, info znajdziesz nawet tu na forum. Jeśli Ci się nie uda użyj tego:

Napisałem funkcję, którą odtworzysz pliki mp3, wav i standardowe pojedyncze słowa z HL.
play(id, sound[])
{
	new end=strlen(sound)-4;
	if(containi(sound,".mp3") == end && end>0)
		client_cmd(id,"mp3 play %s",sound);
	else if(containi(sound,".wav") == end && end>0)
		client_cmd(id, "spk %s",sound);
	else
		client_cmd(id, "speak %s",sound);
}
Dodaj do kodu i w miejscu odtwarzania jakiegoś pliku daj coś zgodnego ze schematem:
play(0,"one")
//lub
play(0,"sound/misc/ctwin.mp3")
//lub
play(0,"sound/misc/ctwin2.wav")

  • +
  • -
  • 0

#9 BenQ

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
Offline

Napisano 19.12.2008 21:52

problem rozwiazany proszę o zamkniecie tematu
przeksztalcilem na format mp3 i poprawilem plugin wszystko dziala :]
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych