Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Admini


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Proximus

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:95
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Ostrowiec Św.
Offline

Napisano 18.12.2008 18:23

Witam, mam problem - nie działają admini, mam serwer na gamepad, i wgrałem plik users.ini to nie ma adminów. Plik users.ini:

; Users configuration file
; File location: $moddir/addons/amxmodx/configs/users.ini

; Line starting with ; is a comment

; Access flags:
; a - immunity (can't be kicked/baned/slayed/slaped and affected by other commmands)
; b - reservation (can join on reserved slots)
; c - amx_kick command
; d - amx_ban and amx_unban commands
; e - amx_slay and amx_slap commands
; f - amx_map command
; g - amx_cvar command (not all cvars will be available)
; h - amx_cfg command
; i - amx_chat and other chat commands
; j - amx_vote and other vote commands
; k - access to sv_password cvar (by amx_cvar command)
; l - access to amx_rcon command and rcon_password cvar (by amx_cvar command)
; m - custom level A (for additional plugins)
; n - custom level B
; o - custom level C
; p - custom level D
; q - custom level E
; r - custom level F
; s - custom level G
; t - custom level H
; u - menu access
; z - user (no admin)

; Account flags:
; a - disconnect player on invalid password
; b - clan tag
; c - this is steamid/wonid
; d - this is ip
; e - password is not checked (only name/ip/steamid needed)

; Password:
; Add to your autoexec.cfg: setinfo _pw "<password>"
; Change _pw to the value of amx_password_field

; Format of admin account:
; <name|ip|steamid> <password> <access flags> <account flags>

; Examples of admin accounts:
; "STEAM_0:0:123456" "" "abcdefghijklmnopqrstu" "ce"
; "123.45.67.89" "" "abcdefghijklmnopqrstu" "de"
; "My Name" "my_password" "abcdefghijklmnopqrstu" "a"

".:: XtremE ::.| Proximus PL" "haslo" "abcdefghijklmnopqrstu" "a"
"Proximus PL" "haslo" "abcdefghijklmnopqrstu" "a"
".:: XtremE ::.| LoS" "haslo" "bcdefghijklmnopqrstu" "a"
".:: XtremE ::.| HiObS" "haslo" "bcdefghijklmnopqrstu" "a"
".:: XtremE ::.|WaxYL" "haslo" "bcdefghijklmnopqrstu" "a"
".:: XtremE ::.| Mustang GT" "haslo" "bcdefghijklmnopqrstu" "a"
".:: XtremE ::.| BoB" "haslo" "bcdefghijklmnopqrstu" "a"

Co może być przyczyną?
  • +
  • -
  • 0

#2 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 18.12.2008 18:30

Każdy pojedynczy gracz powinien wpisać w config.cfg setinfo _pw "hasło"
  • +
  • -
  • 0

#3 Bitlove

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 18.12.2008 18:51

Spróbuj zrestartować serwer albo zmienić mape

wpisz w konsoli:


amx_reloadadmins

Mi pomogło :]
  • +
  • -
  • 0

#4 Proximus

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:95
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Ostrowiec Św.
Offline

Napisano 18.12.2008 20:59

Każdy ma wpisane setinfo
Nie działa amx_reloadadmins
Na gamepad piszę że to się jakoś nie nadaję do CS_v16
Jeszcze kolega proponował że to przez te nicki, ale tak to ja na zwykłym bym nie miał nicku

[ Dodano: 19-12-2008, 13:12 ]
W konsoli pojawia się jeszcze coś takiego:

L 12/18/2008 - 20:55:12: [AMXX] Plugin "admin.amxx" failed to load: Plugin uses an unknown function (name "admins_lookup") - check your modules.ini.
  • +
  • -
  • 0

#5 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 19.12.2008 14:19

Pokaż modules.ini
  • +
  • -
  • 0

#6 Proximus

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:95
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Ostrowiec Św.
Offline

Napisano 19.12.2008 14:28


;;;
; To enable a module, remove the semi-colon (<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/wink.gif' class='bbc_emoticon' alt=';)' /> in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time.  Use      ;;
;;  amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here.              ;;
;; You can just list their names, without the _amxx ;;
;;  or file extension.                              ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded   ;;
;;  as needed.  You do not need to enable them here ;;
;;  unless you have problems.                       ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
engine
fakemeta
geoip
sockets
regex
nvault
cstrike
csx


[ Dodano: 21-12-2008, 17:18 ]
Dobra problem jakoś rozwiązał kolega.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych