Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

BASE BUILDING kłopot z 1 uruchominiempostawilem sobie serwer ale.... prosze o szybka pomoc


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 gumoleon

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:gumol
  • Lokalizacja:koszalin
Offline

Napisano 13.04.2011 19:02

a wiec wszystko wgralem amx itd cwary ... wchodze do gry a tam w konsolo "

L 04/13/2011 - 19:33:55: -------- Mapchange to bb_infection2 --------
L 04/13/2011 - 19:33:55: [AMXX] Plugin "basebuilder65.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 04/13/2011 - 19:33:55: [AMXX] Plugin "bb_classes65.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
Navigation map " co z tym zrobic jak gram to normalny ffa tylko ze mapa z bb proszę o pomoc . Pilne
  • +
  • -
  • 0

#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 13.04.2011 19:04

nie wgrales modulu cstrike / nie masz go odblokowanego w modules.ini
odp do 1 Podstawowe pliki - AMXX.pl: Support AMX Mod X sciagnij Counter-Strike Addon i wrzuc na serwer
odp do 2 usun ; przed cstrike lub dopisz cstrike jesli nie ma
  • +
  • -
  • 1

#3 gumoleon

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:gumol
  • Lokalizacja:koszalin
Offline

Napisano 13.04.2011 19:11

nie mialem cstrike . ale nie wiem czy dziala z faktu ze serwer troszke czasu bd sie odpalal odp za 5 min miej na uwadze temat






dalej to samo
L 04/13/2011 - 20:13:53: -------- Mapchange to bb_infection2 --------
L 04/13/2011 - 20:13:53: [AMXX] Plugin "basebuilder65.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 04/13/2011 - 20:13:53: [AMXX] Plugin "bb_classes65.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
Navigation map loa

Użytkownik gumoleon edytował ten post 13.04.2011 19:15

  • +
  • -
  • 0

#4 Muzzi

    Guru

  • Przyjaciel

Reputacja: 226
Wszechwidzący

  • Postów:772
  • Lokalizacja:Kraków
Offline

Napisano 13.04.2011 19:29

Reinstalnij serwer ==> Zainstaluj od nowa amxx wersja 1.8.1 ==> wgraj ponownie moda ==> Pokaż logi.

Taka mała instrukcja od Muzzi'ego.
  • +
  • -
  • 0

#5 gumoleon

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:gumol
  • Lokalizacja:koszalin
Offline

Napisano 14.04.2011 07:29

dalej to samo ale serwer stawiam na normalnym nsie.czyli HLDS






calu problem na tym ze ten mod nie chce sie wlaczyc .! zainstalowalem amx dla leniwych i to dziala a mod dalej nie chce sie wlaczyc

Użytkownik gumoleon edytował ten post 14.04.2011 07:55

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych