Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Crash bez logow


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 rumzajs

    Zaawansowany

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Iława
Offline

Napisano 13.04.2011 16:25

Poruszam znowu temat crashow mojego serwera. Tu wszystko co udało mi sie ustalić.
-crash występuje tylko przy zmienianiu mapy na dd2, ale nie zawsze, czasami mapa się wczyta bez problemów
-to nie atak CSDOS
-nie ma żadnych error logów, a zwykłe logi wyglądają normalnie
-czasami zdarza się to raz na dwa dni, a czasem co godzinę

Proszę o pomoc, bo nie mam juz pomysłów jak to naprawić, zacząłem teraz wyłączać niektóre plugi i sprawdzać ale jakoś dalej nie mogę nic znaleźć. Hosting Wilan. Nie wiem czy może to być wina hostingu. Z nimi nie ma żadnego supportu, nic nie odpisują, więc pisanie do nich to ostateczność.

Użytkownik rumzajs edytował ten post 13.04.2011 16:27


#2 Kaster

    Wszechwidzący

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:268
  • GG:
  • Imię:Kamil
  • Lokalizacja:Gliwice
Offline

Napisano 16.04.2011 18:17

Ja też tak miałem po wgraniu nie do końca dorobionego pluga. Jak go całkowicie USUNĄŁEM nie WYŁĄCZYŁEM to przeszło. Próbuj. ;)
  • +
  • -
  • 0

#3 V3ko

    Guru

  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 17.04.2011 08:46

To co to za hosting ? Żałosne ;) Oni muszą Ci odpisać.
  • +
  • -
  • 0

#4 rumzajs

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Iława
Offline

Napisano 17.04.2011 14:13

Ta tylko znaleźć jaki to plug xD
Jedyne co mnie trzyma przy tym gównie to że można mieć boty, stawiam 2 na noc i po problemie :P
Musze się zwinąc bo kasy mi jakoś dziwnie nie dostarczają nawet -.-

Pamiętasz może od czego ten plug był? Z czym związany?

#5 Kaster

    Wszechwidzący

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:268
  • GG:
  • Imię:Kamil
  • Lokalizacja:Gliwice
Offline

Napisano 17.04.2011 14:21

Hmm poczekaj..Aha pamiętam!To był plugin CodModa.Włączyłem opcję #define BOTY na 1 i dodałem boty. Jak chciałem załadować to wywalało raz z gry raz do menu. W logach pisało tylko o zmianie mapy.Nawet debug nic nie pokazywał.
  • +
  • -
  • 0

#6 rumzajs

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Iława
Offline

Napisano 17.04.2011 18:26

Czyli miałeś boty na serwie? Wyskakiwał Ci zawsze na tej samej mapce?

Ja mam bf2 i podboty. Mi wyskakuje gdy mapka się zmienia na dd2 czasami.

Użytkownik rumzajs edytował ten post 17.04.2011 18:35


#7 Kaster

    Wszechwidzący

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:268
  • GG:
  • Imię:Kamil
  • Lokalizacja:Gliwice
Offline

Napisano 17.04.2011 18:47

Ja to miałem na obojętnie jakiej mapce.Nie mogłem po prostu zagrać bo albo wywalało z gry albo do menu. Ale jak wyłączyłem tą opcję, która odpowiadała za to, żeby boty wybierały klasy itd. TO już mogłem grać ale z noobami. :(
  • +
  • -
  • 1

#8 rumzajs

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Iława
Offline

Napisano 17.04.2011 19:40

Może to przez boty, wytestuje dziś, dzięki bro :P

#9 Kaster

    Wszechwidzący

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:268
  • GG:
  • Imię:Kamil
  • Lokalizacja:Gliwice
Offline

Napisano 17.04.2011 19:41

dzięki bro


Daj tego bro ^^ (Dołączona grafika)

Użytkownik Abes Mapper edytował ten post 17.04.2011 20:43

  • +
  • -
  • -1

#10 rumzajs

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Iława
Offline

Napisano 17.04.2011 20:27

Módlmy się, żeby zadziałało ;P

Niby nie crashuje, ale teraz gametracker zaczął pokazywać, że mam boty na serwie >.>

Użytkownik rumzajs edytował ten post 18.04.2011 20:13





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych