Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Błąd z BF2 RANK


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 smok631

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:23
  • Lokalizacja:Warszawa
Offline

Napisano 13.04.2011 16:07

witam wgralem na serwer plugin o nazwie [BattleField2] Battlefield 2 : Rank Mod PL v1.0.5 - AMXX.pl: Support AMX Mod X - strona 2 , problem jest nastepujacy w logach mam blad
[AMXX] Run time error 10 (plugin "bf2rank_colorchat.amxx") (native "nvault_set") - debug not enabled!
L 04/13/2011 - 12:49:34: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/13/2011 - 13:14:24: Start of error session.
L 04/13/2011 - 13:14:24: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110413.log")
L 04/13/2011 - 13:14:24: [nVault] Invalid vault id: 0

L 04/13/2011 - 13:14:24: [AMXX] Run time error 10 (plugin "bf2rank_colorchat.amxx") (native "nvault_set") - debug not enabled!
L 04/13/2011 - 13:14:24: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/13/2011 - 13:39:17: Start of error session.
L 04/13/2011 - 13:39:17: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110413.log")
L 04/13/2011 - 13:39:17: [nVault] Invalid vault id: 0

L 04/13/2011 - 13:39:17: [AMXX] Run time error 10 (plugin "bf2rank_colorchat.amxx") (native "nvault_set") - debug not enabled!
L 04/13/2011 - 13:39:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/13/2011 - 14:05:03: Start of error session.
L 04/13/2011 - 14:05:03: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110413.log")
L 04/13/2011 - 14:05:03: [nVault] Invalid vault id: 0

dodam ze wszystko jest wgrane poprawnie.

Dodano 14 kwiecień 2011 - 12:06:
odswiezam bo problem powazny.

Dodano 14 kwiecień 2011 - 13:55:
bump.
  • +
  • -
  • 0

#2 Misiaczek ;c

    /dev/null

  • Moderator

Reputacja: 1662
Godlike

  • Postów:2495
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Halemba
Offline

Napisano 14.04.2011 13:26

witam wgralem na serwer plugin o nazwie [BattleField2] Battlefield 2 : Rank Mod PL v1.0.5 - AMXX.pl: Support AMX Mod X - strona 2 , problem jest nastepujacy w logach mam blad

[AMXX] Run time error 10 (plugin "bf2rank_colorchat.amxx") (native "nvault_set") - debug not enabled!
L 04/13/2011 - 12:49:34: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/13/2011 - 13:14:24: Start of error session.
L 04/13/2011 - 13:14:24: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110413.log")
L 04/13/2011 - 13:14:24: [nVault] Invalid vault id: 0

L 04/13/2011 - 13:14:24: [AMXX] Run time error 10 (plugin "bf2rank_colorchat.amxx") (native "nvault_set") - debug not enabled!
L 04/13/2011 - 13:14:24: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/13/2011 - 13:39:17: Start of error session.
L 04/13/2011 - 13:39:17: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110413.log")
L 04/13/2011 - 13:39:17: [nVault] Invalid vault id: 0

L 04/13/2011 - 13:39:17: [AMXX] Run time error 10 (plugin "bf2rank_colorchat.amxx") (native "nvault_set") - debug not enabled!
L 04/13/2011 - 13:39:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/13/2011 - 14:05:03: Start of error session.
L 04/13/2011 - 14:05:03: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110413.log")
L 04/13/2011 - 14:05:03: [nVault] Invalid vault id: 0

dodam ze wszystko jest wgrane poprawnie.

Dodano 14 kwiecień 2011 - 12:06:
odswiezam bo problem powazny.

Dodano 14 kwiecień 2011 - 13:55:
bump.


dziś/jutro będzie wersja 1.06 ;)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych