Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Dziwne error logi...

CoD Nowy

  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 Hajmus

    Wszechwidzący

  • Użytkownik

Reputacja: 60
Pomocny

  • Postów:260
  • GG:
  • Lokalizacja:Otwock
Offline

Napisano 13.04.2011 15:44

Witam, otóż w moim cod wywala mi jakieś dziwne errory, nie wiem gdzie jest błąd. Przedtem było wszystko ok. Może ktoś będzie wiedział...
L 04/13/2011 - 15:50:16: Start of error session.
L 04/13/2011 - 15:50:16: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110413.log")
L 04/13/2011 - 15:50:16: [FAKEMETA] Undefined pev index: 511
L 04/13/2011 - 15:50:16: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 04/13/2011 - 15:50:16: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

  • +
  • -
  • 0

naOtwocku.pl [CoD:Advanced][100lvl] - 80.82.16.66:27024

b_350_20_FFAD41_E98100_000000_591F11.png


#2 JawoR1337

    Wszechwidzący

  • Użytkownik

Reputacja: 23
Życzliwy

  • Postów:299
  • Lokalizacja:Wrocław
Offline

Napisano 14.04.2011 07:51

Ogólnie ja się na bardzo nie znam ale z tego co tutaj widać to :

L 04/13/2011 - 15:50:16: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled! : zła komenda w QTM_CodMod.amxx zedytuj *sma i usuń to

Następnie :
L 04/13/2011 - 15:50:16: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes). : jakiś plugin źle dopisany , zwróć uwagę na wielkość liter.


PS. Jestem początkującym . Jak źle mówię proszę poprawić.
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych