Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

maly problem z dprotomaly problem z dproto


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 zielo

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:82
  • Imię:lukasz
  • Lokalizacja:sc
Offline

Napisano 10.04.2011 12:15

Witam mam problem z dproto jak wpisuje meta list to mam dproto fail load

1] dproto fail - dproto.dll v0.3.7 ini Start Never
[ 2] AMX Mod X RUN - amxmodx_mm.dll v1.8.1.3 ini Start ANY
[ 3] POD-Bot mm RUN - podbot_mm.dll vR2b46d ini Chlvl ANY
[ 4] Fun RUN - fun_amxx.dll v1.8.1.3 pl2 ANY ANY
[ 5] CStrike RUN - cstrike_amxx.dll v1.8.1.3 pl2 ANY ANY
[ 6] CSX RUN - csx_amxx.dll v1.8.1.3 pl2 ANY ANY
[ 7] Engine RUN - engine_amxx.dll v1.8.1.3 pl2 ANY ANY
[ 8] FakeMeta RUN - fakemeta_amxx.dl v1.8.1.3 pl2 ANY ANY
8 plugins, 7 running
  • +
  • -
  • 0

#2 EufooZ

    Profesjonalista

  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:183
  • Lokalizacja:Łódź
Offline

Napisano 10.04.2011 13:50

Zainstaluj najnowszą wersje dproto.
  • +
  • -
  • 0

Cs-Move.xaa.pl - JailBreak - 178.19.106.146:27092

Cs-Move.xaa.pl - PaintBall - 178.19.106.150:27088

Forum - Cs-Move.xaa.pl


ZAPRASZAMY SERDECZNIE


#3 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 10.04.2011 14:07

Zbłądziłeś podczas instalacji przeczytaj jeszcze raz lekturę o instalacji i spróbuj jeszcze raz zainstalować... ;)
  • +
  • -
  • 0

#4 zielo

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:82
  • Imię:lukasz
  • Lokalizacja:sc
Offline

Napisano 10.04.2011 16:29

dobrze wszystko jest wrzucone na forach czytalem ze trzeba zrobic aktualizacje ale dobrze wkladam dproto.dll do folderu dproto który jest w addons a w plugin .ini metamod wpisuje win32 addons/dproto/dproto.dll czy jakos tak
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych