Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Alternative End Roundsound.


  • Zamknięty Temat jest zamknięty
14 odpowiedzi w tym temacie

#1 KzK

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:10
  • Imię:bartek
  • Lokalizacja:tsk
Offline

Napisano 08.04.2011 15:26

Witam.Wczoraj zainstalowałem na swój serwer plugin Alternative end roundsound, ponieważ easy end roundsound nie działał.
No i teraz mam problem.Rs'y w ogóle się nie ściągają nie są odgrywane.Po wpisaniu amxx plugins wywala że niby działa ale coś z nim jest .
Żadnych logów w konsoli nie mam. W plugins.ini jest wszystko dodane cvary też dopisane i nie działa.
Z easy end round sounds miałem problem ponieważ wywalał logi itd i po wpisaniu amxx plugins wywalało że nie działa.
proszę o pomoc!!
  • +
  • -
  • 0

#2 Aard

    Profesjonalista

  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:190
  • Lokalizacja:Toruń
Offline

Napisano 08.04.2011 15:47

czy w roundsound.ini masz rozdzielony rs dla kogo jaki rs ? i czy rs sa dobrze umieszczone
  • +
  • -
  • 0

#3 KzK

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:10
  • Imię:bartek
  • Lokalizacja:tsk
Offline

Napisano 08.04.2011 16:02

zawartość roundsound.ini
wszystko jest dobrze umieszczone w katalogu na serwerze.
; CT Sounds
"sound/misc/kodex/CT/ct1.mp3" "CT"
"sound/misc/kodex/CT/ct2.mp3" "CT"
"sound/misc/kodex/CT/ct3.mp3" "CT"
"sound/misc/kodex/CT/ct4.mp3" "CT"
"sound/misc/kodex/CT/ct5.mp3" "CT"
; T Sounds
"sound/misc/kodex/TT/tt1.mp3" "T"
"sound/misc/kodex/TT/tt2.mp3" "T"
"sound/misc/kodex/TT/tt3.mp3" "T"
"sound/misc/kodex/TT/tt4.mp3" "T"
"sound/misc/kodex/TT/tt5.mp3" "T"

Użytkownik KzK edytował ten post 08.04.2011 16:10

  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 08.04.2011 16:52

Nie działa Ci roundsound? - AMXX.pl: Support AMX Mod X
  • +
  • -
  • 1

#5 KzK

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:10
  • Imię:bartek
  • Lokalizacja:tsk
Offline

Napisano 08.04.2011 16:55

robiłem wszystko i nie działa ...
  • +
  • -
  • 0

#6 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 08.04.2011 17:02

To pokaż logi
  • +
  • -
  • 1

#7 KzK

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:10
  • Imię:bartek
  • Lokalizacja:tsk
Offline

Napisano 08.04.2011 17:04

Jedyne logi jakie wywala ten alt end round sound

http://wgrajfotke.pl/?di=213022786047
  • +
  • -
  • 0

#8 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 08.04.2011 17:18

Plugin działa prawidłowo. Pokaż jeszcze co się pokaże po wpisaniu amx_plugins

Masz te dźwięki na komputerze?

Wpisz u siebie w konsoli developer 1, czekaj do końca rundy i pokaż konsole
  • +
  • -
  • 1

#9 KzK

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:10
  • Imię:bartek
  • Lokalizacja:tsk
Offline

Napisano 08.04.2011 17:30

developer 1:

warning: MP3_InitStream(33, sound\misc\kodex\CT\ct1.mp3) failed

http://wgrajfotke.pl...=11130228007715
  • +
  • -
  • 0

#10 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 08.04.2011 17:37

Wyślij ten dźwięk ct1.mp3
  • +
  • -
  • 1

#11 KzK

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:10
  • Imię:bartek
  • Lokalizacja:tsk
Offline

Napisano 08.04.2011 17:39

i wywaliło jeszcze ct3.mp3
CT rar

a i dlaczego one się nie ściągają ??

Użytkownik KzK edytował ten post 08.04.2011 17:40

  • +
  • -
  • 0

#12 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 08.04.2011 17:44

Ustawiłeś cvar erc_random_precache?
  • +
  • -
  • 1

#13 KzK

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:10
  • Imię:bartek
  • Lokalizacja:tsk
Offline

Napisano 08.04.2011 17:45

tak ustawiłem
  • +
  • -
  • 0

#14 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 08.04.2011 17:48

Na 5 ?

Dobra. Skasuj te wszystkie dźwięki z roundsounda na kompie i niech pobierze jeszcze raz.

A druga sprawa to czy innym graczom się pobiera normalnie?

I pokaż screena że masz dźwięki w odpowiednich folderach na serwerze.

Albo zmień ścieżkę piosenek na sound/misc/ i napisz jaki efekt.

Użytkownik Abes Mapper edytował ten post 08.04.2011 17:51

  • +
  • -
  • 1

#15 KzK

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:10
  • Imię:bartek
  • Lokalizacja:tsk
Offline

Napisano 08.04.2011 17:51

http://wgrajfotke.pl...=14130228146913


ale one mi się w ogóle nie pobierają mam steam więc nie miałem jak grać ich do csa...
mojemu kumplowi również się nie pobierają ;/

Dodano 08 kwiecień 2011 - 18:30:
dobra wszystko działa
dzięki abes
do zamknięcia
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych