Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z pluginem WarmUP Pro 5.6 !


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 5gram

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:152
  • Imię:Bartek
  • Lokalizacja:Świętokrzyskie
Offline

Napisano 07.04.2011 10:13

mi nie działa ten plugin zrobiłem wszystko według instrukcji i nic ; / oto logi :

L 03/29/2011 - 14:07:16: Log file started (file "cstrike/addons/amxmodx/logs/warmuppro.log") (game "cstrike") (amx "1.8.1.3711")
L 03/29/2011 - 14:07:16: <----------: Map de_dust2 :----------->
L 03/29/2011 - 14:07:16: Create Cvar Files
L 03/29/2011 - 14:07:16: Create Maps Configuration File
L 03/29/2011 - 14:09:49: <----------: Map de_kabul :----------->
L 03/29/2011 - 14:09:49: Correct Exec: addons/amxmodx/configs/warmuppro.cfg
L 03/29/2011 - 14:17:13: <----------: Map de_dust2 :----------->
L 03/29/2011 - 14:17:13: Correct Exec: addons/amxmodx/configs/warmuppro.cfg
L 03/29/2011 - 14:19:46: <----------: Map de_train :----------->
L 03/29/2011 - 14:19:46: Correct Exec: addons/amxmodx/configs/warmuppro.cfg
L 03/29/2011 - 14:42:57: <----------: Map cs_italy :----------->
L 03/29/2011 - 14:42:57: Correct Exec: addons/amxmodx/configs/warmuppro.cfg
L 03/29/2011 - 15:06:08: <----------: Map de_lidl :----------->
L 03/29/2011 - 15:06:08: Correct Exec: addons/amxmodx/configs/warmuppro.cfg
L 04/05/2011 - 15:05:34: WarmUP AutoStart Off
L 04/05/2011 - 15:22:11: WarmUP AutoStart Off
L 04/05/2011 - 15:26:28: WarmUP AutoStart Off
L 04/05/2011 - 15:28:19: WarmUP AutoStart Off
L 04/05/2011 - 15:48:15: <----------: Map de_dust2 :----------->
L 04/05/2011 - 15:48:15: Correct Exec: addons/amxmodx/configs/warmuppro.cfg
L 04/05/2011 - 15:48:32: WarmUP AutoStart Off
L 04/05/2011 - 16:08:46: <----------: Map cs_winter_assault :----------->
L 04/05/2011 - 16:08:46: Correct Exec: addon/amxmodx/configs/warmuppro.cfg


pomoże ktoś a te cvar'y w warmuppro.cfg czy w amx.cfg ? bo ja dałem do warmuppro.cfg do plugins.ini nic nie dopisywałem tak jak pisze w instrukcji więc co jest grane ? ; /
  • +
  • -
  • 0

#2 Criss

    Zaawansowany

  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:106
  • GG:
  • Steam:steam
  • Imię:Jakub
  • Lokalizacja:Włodawa
Offline

Napisano 07.04.2011 12:38

Nie wrzuciłeś tego cfg lub ten cfg jest niepoprawny.
  • +
  • -
  • 0

#3 5gram

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:152
  • Imię:Bartek
  • Lokalizacja:Świętokrzyskie
Offline

Napisano 09.04.2011 08:23

mam ten plik warmuppro.cfg i wpisałem tak jak należy :

wup_autostart <1>
wup_respawn <1>
wup_items "abcd"
wup_mode <1>
wup_time <90>
wup_color "255255255"
wup_setx "-1.0"
wup_sety "0.28"
wup_protectime <3>

tak wpisałem
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych