Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

alt_end_round_sounds i Battlefield 2 : Rank Mod PLnie współpracują razem albo źle coś zrobiłem ale wydaje mi się że ok


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 CIASTEK

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Patryk
  • Lokalizacja:KRK
Offline

Napisano 06.04.2011 15:30

Witam Mam taki o to problem: wgrałem nowy plugin: [BattleField2] Battlefield 2 : Rank Mod PL v1.0.5 - AMXX.pl: Support AMX Mod X wszystko działa dobrze wszystko jest ok.lecz gdy wgrałem plugin: Alternative End Round Sounds - AMXX.pl: Support AMX Mod X serwer w ogóle nie pokazuje się w liście serwerów tak jakby był niewidoczny i nieda się na niego wejść. Wszystko robiłem dobrze i wgrałem tak samo i wiem na 100% że to te 2 pluginy nie współpracują bo tylko te zostały jak wyłączałem każdego po kolei aby sprawdzić który źle działa .Pomocy!!!

Załączone pliki


  • +
  • -
  • 0

#2 Dando

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:41
  • Lokalizacja:Słupsk
Offline

Napisano 06.04.2011 16:11

Pokaże logi serwera z erorrem ...
  • +
  • -
  • 0

#3 CIASTEK

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Patryk
  • Lokalizacja:KRK
Offline

Napisano 06.04.2011 16:46

proszę:
L 04/06/2011 - 01:01:49: Start of error session.
L 04/06/2011 - 01:01:49: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110406.log")
L 04/06/2011 - 01:01:49: [AMXX] Plugin file open error (plugin "amxbans_core.amxx")
L 04/06/2011 - 01:01:49: [AMXX] Plugin file open error (plugin "amxbans_main.amxx")
L 04/06/2011 - 01:01:49: [AMXX] Plugin file open error (plugin "amxbans_ssban.amxx")
L 04/06/2011 - 01:09:03: Start of error session.
L 04/06/2011 - 01:09:03: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110406.log")
L 04/06/2011 - 01:09:03: [AMXX] Plugin file open error (plugin "amxbans_core.amxx")
L 04/06/2011 - 01:09:03: [AMXX] Plugin file open error (plugin "amxbans_main.amxx")
L 04/06/2011 - 01:09:03: [AMXX] Plugin file open error (plugin "amxbans_ssban.amxx")
L 04/06/2011 - 01:20:44: Start of error session.
L 04/06/2011 - 01:20:44: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110406.log")
L 04/06/2011 - 01:20:44: [AMXX] Plugin file open error (plugin "amxbans_core.amxx")
L 04/06/2011 - 01:20:44: [AMXX] Plugin file open error (plugin "amxbans_main.amxx")
L 04/06/2011 - 01:20:44: [AMXX] Plugin file open error (plugin "amxbans_ssban.amxx")
L 04/06/2011 - 01:31:31: Start of error session.
L 04/06/2011 - 01:31:31: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110406.log")
L 04/06/2011 - 01:31:31: [AMXX] Plugin file open error (plugin "amxbans_main.amxx")
L 04/06/2011 - 01:31:33: Start of error session.
L 04/06/2011 - 01:31:33: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110406.log")
L 04/06/2011 - 01:31:33: [AMXX] Plugin file open error (plugin "amxbans_main.amxx")

z tego co widać te błędy nie mają nic do mojego problemu wyżej
  • +
  • -
  • 0

#4 Milek

    Powracam..

  • Power User

Reputacja: 96
Zaawansowany

  • Postów:528
  • GG:
  • Steam:steam
  • Lokalizacja:Anglia
Offline

Napisano 06.04.2011 16:56

To pokaz ostatnia linijke z konsoli :)
  • +
  • -
  • 0

#5 CIASTEK

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Patryk
  • Lokalizacja:KRK
Offline

Napisano 06.04.2011 17:31

jaki już pisalem nie moge się w ogóle połączyć z serwerem..włączony jest w panelu administracyjnym a nie chce się połączyć i pisze tak w konsoli jak połącze się poprzez konsole:
"] connect 91.203.223.45:27015
NET Ports: server 27015, client 27005
Server IP address 79.163.243.247:27015
Connecting to 91.203.223.45:27015."
i niechce się połączyć.

Dodano 06 kwiecień 2011 - 18:35:
moderator lub admin może coś wiedzą na ten temat? :> czekam nie cierpiliwie :)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych