Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Tylko na Flagę "A"


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 05.04.2011 17:18

Witam.
Mógłby ktoś zrobić aby w to co jest na obrazku pokazane mógł klinąć TYLKO admin z flagą A ?

Dołączona grafika

Z góry dziękuje i Pozdrawiam.
Oczywiście DAM PLUSA !!

Załączone pliki


Użytkownik WazzaP edytował ten post 05.04.2011 17:20

  • +
  • -
  • 0

#2 Truposz WWL

    Profesjonalista

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:159
  • Lokalizacja:Duczki
Offline

Napisano 05.04.2011 19:05

Chyba powinno być dobrze

@UPDATE

Sory nie dodało załącznika

Załączone pliki


Użytkownik Truposz WWL edytował ten post 05.04.2011 19:06

  • +
  • -
  • 1

#3 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 06.04.2011 21:12

Plugin działa poprawnie, ale jak wgrałem to gdzieś znikneły do wyboru Klasy Ludzi chodzi mi o to:
Dołączona grafika

Naprawisz?


Użytkownik WazzaP edytował ten post 06.04.2011 21:13

  • +
  • -
  • 0

#4 Truposz WWL

    Profesjonalista

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:159
  • Lokalizacja:Duczki
Offline

Napisano 06.04.2011 21:19

Sprawdz teraz

Załączone pliki


  • +
  • -
  • 1

#5 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 07.04.2011 13:13

Nadal ten sam problem
  • +
  • -
  • 0

#6 Truposz WWL

    Profesjonalista

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:159
  • Lokalizacja:Duczki
Offline

Napisano 07.04.2011 17:17

To może w tym twoim sma tego menu nie ma
  • +
  • -
  • 1

#7 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 07.04.2011 18:41

Nie rozumiem. Wszystko działa normalnie tylko jak to zrobiłeś to wtedy nie ma tego. Kurdę no nie wiem, co się może dziać. Macie może jakieś propozycję co do tego?

Użytkownik WazzaP edytował ten post 11.04.2011 14:21

  • +
  • -
  • 0

#8 Truposz WWL

    Profesjonalista

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:159
  • Lokalizacja:Duczki
Offline

Napisano 13.04.2011 11:02

skomplikuj oryginalny plik który dałeś i wrzuć go na serwer i zobacz czy to menu jest bo może tego po prostu nie ma w tym sma. Nie miałem czasu że przejrzeć całego sma sprawdź i napisz
  • +
  • -
  • 1

#9 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 13.04.2011 11:54

Dobra, problem rozwiązany. Znalazłem linijkę w pliku .ini ;]
[Access Flags] 
ENABLE/DISABLE MOD = a



A jeżeli chodzi o te *sma to masz rację. Dałem złe *sma.

Plusy porozdawane ! :)
Można Zamknąć ;]
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych