Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

mam problem przy komplikacji


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 ` S!zE ^.

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Zdzieszowice
Offline

Napisano 05.04.2011 06:56

Cześć przy komplikacji mojego .sma wyszkoczyły mi takie błędy :
/tmp/textxJ2WFH.sma(1) : error 013: no entry point (no public functions)

1 Error.
Could not locate output file /home/groups/amxmodx/public_html/websc3/textxJ2WFH.amx (compile failed).

Gdy komplikuje jeszcze raz wyskakuje inny błądprawie taki sam :
/tmp/textxJ2WFH.sma(1)-lecz zamiast xJ2WFH pojawia sie cos innego .. i tak w kolko pomocy .

Załączone pliki


  • +
  • -
  • 0

#2 master245

    Profesjonalista

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:205
  • Lokalizacja:Witów
Offline

Napisano 05.04.2011 07:59

Poprawilem te bledy ......

Załączone pliki


Użytkownik master245 edytował ten post 05.04.2011 08:01


#3 ` S!zE ^.

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Zdzieszowice
Offline

Napisano 05.04.2011 08:07

Mam pobrac 2 .sma ??
  • +
  • -
  • 0

#4 V3ko

    Guru

  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 05.04.2011 10:00

Wystarczy jedno, bo maja taki sam rozmiar:) Pewnie kliknal dwa razy przypadkowo.
  • +
  • -
  • 0

#5 ` S!zE ^.

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Zdzieszowice
Offline

Napisano 05.04.2011 15:47

Master powiedz jak usunać tego blada ty naprawiles a jak dodalem klase premium to znos sie ten pojawil :

/tmp/text5KlEfJ.sma(1) : error 013: no entry point (no public functions)

1 Error.
Could not locate output file /home/groups/amxmodx/public_html/websc3/text5KlEfJ.amx (compile failed).

Dodano 05 kwiecień 2011 - 16:50:
Master nic nie naprawiles ...

Użytkownik ` S!zE ^. edytował ten post 05.04.2011 15:47

  • +
  • -
  • 0

#6 master245

    Profesjonalista

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:205
  • Lokalizacja:Witów
Offline

Napisano 06.04.2011 07:09

jak ty kompilujesz???

#7 ` S!zE ^.

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Zdzieszowice
Offline

Napisano 06.04.2011 12:43

normalnie przez ten kompilator :
AMX Mod X - Half-Life Scripting for Pros!
  • +
  • -
  • 0

#8 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 06.04.2011 13:00

Korzystaj z tego: Kompilator - AMXX.pl: Support AMX Mod X i przeczytaj uważnie tytuł strony/nagłówek.
  • +
  • -
  • 0

#9 ` S!zE ^.

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Zdzieszowice
Offline

Napisano 06.04.2011 14:08

o co chodzi z tym tytułem ?? xD nie czaje :P
  • +
  • -
  • 0

#10 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 06.04.2011 15:24

komplikator

Kompilator


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych