Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Bomba Antidotum


  • Zamknięty Temat jest zamknięty
12 odpowiedzi w tym temacie

#1 manipers

    Profesjonalista

  • Zbanowany

Reputacja: 16
Początkujący

  • Postów:223
  • GG:
  • Imię:Seweryn
  • Lokalizacja:Dalej niż myślisz
Offline

Napisano 31.03.2011 21:02

Witam.Mam problem z Pluginem Bomba Antidotum.Chodzi oto że gdy zainsluje ją na serwerze to niema jej w menu nie wiem czemu.proszę o pomoc

#2 BinDer

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:118
  • GG:
  • Steam:steam
  • Imię:Bartosz
  • Lokalizacja:Końskie
Offline

Napisano 02.04.2011 20:44

Dobrze wgrałeś plugin? Dopisałeś do plugins.ini?
  • +
  • -
  • 0

#3 Majkeliusz

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:22
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Gliwice
Offline

Napisano 02.04.2011 21:31

Sprawdź w konsoli ,wpisując "amx_plugins" czy jest taki plugin.

Jeżeli nie będzie pisało, sprawdź wyżej w konsoli ,czy masz załądowane moduły.
Jeżeli brakuje w modules.ini odblokuj (usuń ";" przed nazwą), lub pobierz pakiet i dopisz.

Myślę,że pomogłem
Majkeliusz
  • +
  • -
  • 0

#4 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 03.04.2011 11:18

Jeżeli masz ZP to dodaj go do ZP-plugins.ini ;] I pamiętaj o uwzględnieniu wielkości liter... ;]
  • +
  • -
  • 0

#5 manipers

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 16
Początkujący

  • Postów:223
  • GG:
  • Imię:Seweryn
  • Lokalizacja:Dalej niż myślisz
Offline

Napisano 03.04.2011 21:09

Wszystko jest i nie działa

#6 Majkeliusz

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:22
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Gliwice
Offline

Napisano 04.04.2011 14:12

Podaj informacje z log (addons/amx/log)
  • +
  • -
  • 0

#7 manipers

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 16
Początkujący

  • Postów:223
  • GG:
  • Imię:Seweryn
  • Lokalizacja:Dalej niż myślisz
Offline

Napisano 07.04.2011 20:12

Załączony plik  logs.rar   24,78 KB  45 Ilość pobrań


#8 SzyjaN

    Zaawansowany

  • Użytkownik

Reputacja: 31
Życzliwy

  • Postów:131
  • GG:
  • Lokalizacja:Katowice
Offline

Napisano 07.04.2011 20:32

W tych logach masz błędy nie z bombą tylko z bazooką i jakimś clas.amxx którego kompletnie nie znam;p Dobra, na necie znajdziesz wiele .amxx bomby ale nie wszystkie one działają poprawnie, załączę ci .amxx którego używam (wiem że powinienem sma ale niestety mi je wcięło, jak znajdę to też wrzucę;P)

Załączony plik  zp_antidote.amxx   12,74 KB  20 Ilość pobrań

  • +
  • -
  • 1

#9 manipers

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 16
Początkujący

  • Postów:223
  • GG:
  • Imię:Seweryn
  • Lokalizacja:Dalej niż myślisz
Offline

Napisano 08.04.2011 14:10

ok thx masz +

#10 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 08.04.2011 14:19

załączę ci .amxx którego używam


Działa poprawnie? Nie ma żadnych bugów?
  • +
  • -
  • 0

#11 SzyjaN

    Zaawansowany

  • Użytkownik

Reputacja: 31
Życzliwy

  • Postów:131
  • GG:
  • Lokalizacja:Katowice
Offline

Napisano 08.04.2011 21:00

Raczej nie ma żadnych bugów, przynajmniej żadnych o których bym wiedział.. u mnie wszystko działa idealnie więc chyba na innych serwach powinno być tak samo ;)
  • +
  • -
  • 0

#12 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 08.04.2011 22:25

Znalazłeś może *sma?
  • +
  • -
  • 0

#13 SzyjaN

    Zaawansowany

  • Użytkownik

Reputacja: 31
Życzliwy

  • Postów:131
  • GG:
  • Lokalizacja:Katowice
Offline

Napisano 09.04.2011 11:20

Właśnie teraz je znalazłem ;)

Załączony plik  zp_antidote.sma   8,3 KB  64 Ilość pobrań
  zp_antidote.amxx
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych