Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

RS Dzwięki nie działają(Wymagania?)Problem z nutami


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 UszaTeK

    Pomocny

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:47
  • Imię:Kamil
  • Lokalizacja:Łódź
Offline

Napisano 30.03.2011 20:17

Otóż mój problem jest taki że nie odtwarza mi dzwięków i teraz moje pytanie brzmi czy są jakieś wymagania jeżeli dzwięki się skraca samemu?
Tzn "Mono/Stereo" itd?
Roundsound w .mp3

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 31.03.2011 03:47

Nie działa Ci roundsound? - AMXX.pl: Support AMX Mod X
  • +
  • -
  • 0

#3 UszaTeK

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 3
Nowy

  • Postów:47
  • Imię:Kamil
  • Lokalizacja:Łódź
Offline

Napisano 31.03.2011 18:21

Abes Mapper, sprawdzałem i właśnie nie odtwarza mi ich przez konsole i potrzebuje wiedzieć jak skracam dzwięk jakie muszą mieć parametry/wymagania.
To jest chyba tylko dla plików wav?(Czy ma być tez dla plików mp3?)
Przypominam mój RS w mp3

8. Sprawdź parametry wav

Musi być MONO



#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 01.04.2011 10:22

A robisz wedle punktu 1 ?
  • +
  • -
  • 0

#5 UszaTeK

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 3
Nowy

  • Postów:47
  • Imię:Kamil
  • Lokalizacja:Łódź
Offline

Napisano 01.04.2011 22:10

Tak i mi ich nie odpala sądze ze może źle ustawione.
Podeślę link do jednej z nich
nuta10.mp3

Dodano 03 kwiecień 2011 - 13:21:
Refresh odpowie ktoś?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych