Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ktoś porpawi błedy?


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 gumowy123

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Karol
  • Lokalizacja:Polska
Offline

Napisano 29.03.2011 12:36

Witam!

Zmodyfikowałem troche diablomod5.9l i przy kompilacji wyskakują mi błędy takie jak:


nieee.sma(3153) : error 088: number of arguments does not match definition
nieee.sma(3163) : error 088: number of arguments does not match definition
nieee.sma(3168) : error 088: number of arguments does not match definition
nieee.sma(3172) : error 088: number of arguments does not match definition
nieee.sma(3176) : error 088: number of arguments does not match definition

Związane jest to z dodaniem opisów klas i nie mogę sobie z tym poradzic.

Pomoże ktoś?

Załanczam SMA

Załączone pliki


  • +
  • -
  • 0

#2 ParadisO

    Wszechmogący

  • Power User

Reputacja: 128
Zaawansowany

  • Postów:689
  • Lokalizacja:Częstochowa
Offline

Napisano 29.03.2011 13:55

Poprawiłem trochę został tylko problem z menu(frakcje)
ale + możesz dać :D

Załączone pliki


  • +
  • -
  • 1

#3 gumowy123

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Karol
  • Lokalizacja:Polska
Offline

Napisano 29.03.2011 14:23

jakos nic nie pomoglo dalej t samo
  • +
  • -
  • 0

#4 Niscree

    Profesjonalista

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:174
  • Steam:steam
Offline

Napisano 29.03.2011 14:35

tu jest ostro coś namieszane :P

Dodano 29 marzec 2011 - 15:37:
juz powinno dzialac :P

Załączone pliki


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych