Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Error przy którym serwer się wyłaczaPodałem sma oraz error proszę o pomoc

CoD Nowy

  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Damex

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:98
  • GG:
  • Imię:Damian
  • Lokalizacja:Belsk
Offline

Napisano 26.03.2011 15:07

Logi

[AMXX] Run time error 10: native error (native "set_pev")
L 03/26/2011 - 13:34:32: 
[AMXX]    [0] QTM_CodMod_102230.sma::MessageHealth (line 437)
L 03/26/2011 - 14:06:19: Start of error session.
L 03/26/2011 - 14:06:19: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110326.log")
L 03/26/2011 - 14:06:19: 
[FAKEMETA] Undefined pev index: 255
L 03/26/2011 - 14:06:19: 
[AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/26/2011 - 14:06:19: 
[AMXX] Run time error 10: native error (native "set_pev")
L 03/26/2011 - 14:06:19: [AMXX]    [0] QTM_CodMod_102230.sma::MessageHealth (line 437)

Podałem sma niżej proszę o pomoc . Dam + .

Załączone pliki


Użytkownik Damex edytował ten post 26.03.2011 15:16

  • +
  • -
  • 0

#2 1337

    Wszechpomocny

  • Zbanowany

Reputacja: 26
Życzliwy

  • Postów:310
  • GG:
  • Imię:Adrian
  • Lokalizacja:Bystrzyca Kłodzka
Offline

Napisano 26.03.2011 15:34

[AMXX] Run time error 10: native error (native "set_pev")
L 03/26/2011 - 14:06:19: [AMXX] [0] QTM_CodMod_102230.sma::MessageHealth (line 437)


Dopisz debug do tego jak nie zadziała delete to

Nie pomagam na GG/PW ew. odpłatnie. (Pamiętaj że za 20zł nie otwieram nawet notatnika)

Spam o pomoc przy serwerze/pluginach/skryptach równoznaczne jest z automatycznym dodaniem Cię do listy osób ignorowanych.

 

Ps. DarkGL idę po Ciebie.


#3 Damex

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:98
  • GG:
  • Imię:Damian
  • Lokalizacja:Belsk
Offline

Napisano 26.03.2011 15:46

QTM_CodMod.amxx debug tak ??
  • +
  • -
  • 0

#4 sharkowy

    Lokalna anomalia sejsmiczna o nieustalonej genezie.

  • Przyjaciel

Reputacja: 71
Pomocny

  • Postów:1913
Offline

Napisano 26.03.2011 15:49

Sprawdź.
  • +
  • -
  • 0

2011 - Admin FFA

2011 ~ 2012 - Support Team

2012 ~ 2014 - Moderator

2014 - Junior Admin

2015 - Przyjaciel  R.I.P. sharkowy :(

 


#5 Damex

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:98
  • GG:
  • Imię:Damian
  • Lokalizacja:Belsk
Offline

Napisano 26.03.2011 18:23

RPK. Shark nie działa :(. Nic nie pomogło dalej ten bład .
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych