Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Brak poziomów


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Muphet

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Marcin
  • Lokalizacja:Polska
Offline

Napisano 25.03.2011 23:47

Witam.

Mam problem, który wcześniej w ogóle mi się nie pojawiał. Chodzi o to, że przy prawidłowym połączeniu z bazą danych (czyste logi) dodawane są jedynie rekordy o klasach, lecz exp i poziomy nie są zwiększane, przez co wszyscy mają 1 poziomy po jakimkolwiek reconnecie. Jak to nprawić?

diablomod 5.9l (lekko modyfikowany)
amxmodx 1.8.2
  • +
  • -
  • 0
Dołączona grafika

#2 ParadisO

    Wszechmogący

  • Power User

Reputacja: 128
Zaawansowany

  • Postów:689
  • Lokalizacja:Częstochowa
Offline

Napisano 25.03.2011 23:52

spróbuj zresetować baze danych
  • +
  • -
  • 0

#3 Muphet

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Marcin
  • Lokalizacja:Polska
Offline

Napisano 26.03.2011 01:19

To nie jest wina bazy. Pewnie popsulem coś w pluginie.. Hm sprawdze to w dzień.
  • +
  • -
  • 0
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych