Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
AMXBans 5.x

AMXbans 5.0 problem z polaczeniemblad bazy ./ amxxbans

AMXBans 5.x

  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 qwe234

    Życzliwy

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:23
  • Lokalizacja:lok
Offline

Napisano 25.03.2011 00:57

Witam mam maly problem z amxbans.
Posiadam 2 serwery na jednym wszystko smiga itealnie, na drugim niestety nie.
Probowalem nawet triku z zastapieniem calych plikow z pierwszego serwera na ktorym wszystko chodzi - skonczylo sie to fiaskiem... [serwer raz sie wlacza raz nie chce w ogóle sie odpalic]

Amxx v.1.8.1
metamod 1.19

Spoiler


przy kolejnej probie serwer wstaje logi z konsoli w zalaczniku LOG.
Niestety na marne. Dziwi mnie fakt ze na drugim serwerze wszystko dziala idealnie zero bledow.
Nie mowiac ze wczesniej na innym hostingu mialem doslownie te same pliki i wszystko chodzilo.

Z gory dziekuje za pomoc

Załączone pliki

  • Załączony plik  LOG.txt   14,03 KB  39 Ilość pobrań


#2 toxicmaster

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:44
  • GG:
  • Lokalizacja:hh
Offline

Napisano 25.03.2011 13:08

L 03/25/2011 - 00:42:00: [amxbans.amxx] [AMXBANS] AMXBans 5.1 jest online
[AMXBANS] No reasons found.
[AMXBANS] Nie zaladowano przyczyn banow z bazy danych. Satyczne przyczyny banowa zostaly zaladowane
L 03/25/2011 - 00:42:01: [amxbans.amxx] [AMXBANS] Nie zaladowano przyczyn banow z bazy danych. Satyczne przyczyny banowa zostaly

czyli załącza:/ zmien moze na gm 1.5 / 1.4

5.0 niby a 5.1 plugin..
  • +
  • -
  • 0

#3 qwe234

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:23
  • Lokalizacja:lok
Offline

Napisano 25.03.2011 13:43

wszystko na starych serwerach chodzilo.
Oka sprobuje





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych