Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

AltEndRoundSound problem z pluginem


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 edward1314

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:22
  • Imię:Marcin
  • Lokalizacja:Mazury
Offline

Napisano 24.03.2011 17:49

Mam problem z tym pluginem : Alternative End Round Sounds - AMXX.pl: Support AMX Mod X
Zrobiłem wszystko wg instrukcji, wpisałem cvary do amxx.cfg, do plugins.ini tez wpisałem to co trzeba, wszystkie pliki wg instrukcji wgralem, muzyke tez na pewno dobrze wgralem zmienilem nazwy w pliku roundsound.ini na swoje, na pewno sa takie same, plugin mi normalnie wykrywa gdy patrze na niego przez amxmodmenu ale nie dziala. Gdy konczy sie runda nic nie slychac oprocz tego standardowego "Counter Terrorist Win". Potrafi ktos mi pomoc?
  • +
  • -
  • 0

#2 ONeH!T

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:82
  • Imię:Kamil
  • Lokalizacja:Zielona Góra
Offline

Napisano 24.03.2011 18:02

Zedytowałeś plik sma?
Tam masz bodajże nazwy plików , które wpisałeś w roundsound.ini .

Zerknij sobie tam .
  • +
  • -
  • 0

#3 Speed

    Życzliwy

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:23
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Stalowa Wola
Offline

Napisano 24.03.2011 18:05

hmmm...Jaki format maja te nutki ?? , bo z wav jest wiecej problemow
Wpisales wedlug tego ?

"sound/misc/ctwinnar2.wav" "CT"


Cvary

ers_enabled <iNum> //czy plugin ma działać 0 - wyłączony / 1 - właczony, oryginalnie 1

ers_player_toggle <iNum> //komenda "/roundsound" (dzięki tej komendzie każdy gracz będzie mógł wyłączyć i włączyć sobie muzykę na koniec rundy) 0 - wyłączona / 1 - właczona, oryginalnie 1

erc_time_ads <iTime> // czas w sekundach co ile ma wyświetlać w czacie informacje o "/roundsound" 0 - wyłączony, oryginalnie 120


Tam gdzie iNum wpisales ??

Użytkownik Dizzy edytował ten post 24.03.2011 18:09


#4 edward1314

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:22
  • Imię:Marcin
  • Lokalizacja:Mazury
Offline

Napisano 25.03.2011 14:34

Tak wszystko wpisałem. A patrzyłem plik sma i nie znalazlem tam nic o tych nutkacvh.

Ale juz wszystko ok. Nie wiem czemu ale zaczal dzialac, dzięki za pomoc.
  • +
  • -
  • 0

#5 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7178
  • Lokalizacja:AMXX.PL
Offline

Napisano 25.03.2011 14:58

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: "zaczal dzialac" :F

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych