Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Problem z perkiem (bledy w logach)

CoD Nowy

  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Jakubu

    Pomocny

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:42
  • Imię:Kuba
  • Lokalizacja:Dolnośląskie
Offline

Napisano 23.03.2011 21:15

Witam ;)
Zrobiłem sobie perk Gold USP, który miał dodawać złote USP i 1/7 z niego.
Wszystko ładnie się skompilowało, lecz mam błędy w logach;/
L 03/23/2011 - 16:00:27: Start of error session.
L 03/23/2011 - 16:00:27: Info (map "de_westwood") (file "addons/amxmodx/logs/error_20110323.log")
L 03/23/2011 - 16:00:27: [AMXX] Plugin file open error (plugin "codperk_goldusp.sma")
L 03/23/2011 - 16:20:42: Start of error session.
L 03/23/2011 - 16:20:42: Info (map "de_kabul") (file "addons/amxmodx/logs/error_20110323.log")
L 03/23/2011 - 16:20:42: [AMXX] Plugin file open error (plugin "codperk_goldusp.sma")
Wycinek z logów. Po zmianie mapy takie coś się wyświetla.
SMA perku:
Załączony plik  codperk_goldusp.sma   1,59 KB  17 Ilość pobrań
  codperk_goldusp.amxx
Wie ktoś co nie tak jest?
Z góry dzięki za pomoc ;)
  • +
  • -
  • 0

#2 master.

    Wszechwidzący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:228
  • Lokalizacja:C:\Program Files
Offline

Napisano 23.03.2011 21:18

Wrzuciles model na server?
  • +
  • -
  • 0

#3 Jakubu

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:42
  • Imię:Kuba
  • Lokalizacja:Dolnośląskie
Offline

Napisano 23.03.2011 21:45

Tak wrzuciłem ;)
  • +
  • -
  • 0

#4 xyz?

    Profesjonalista

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:223
  • Imię:lukasz
  • Lokalizacja:polska
Offline

Napisano 23.03.2011 22:09

po mojemu ty nie skompilowałeś tego:)
lub dopisałeś do plugins.ini .sma zamiast .amxx
L 03/23/2011 - 16:20:42: [AMXX] Plugin file open error (plugin "codperk_goldusp.sma") - z tego wynika ze błąd w uruchomieniu tego:)
  • +
  • -
  • 1

#5 Jakubu

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:42
  • Imię:Kuba
  • Lokalizacja:Dolnośląskie
Offline

Napisano 23.03.2011 22:18

Hah, faktycznie dopisałem niechcący sma :P
Sory za niepotrzebny temat ;)
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych