Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Crash serwera + error log


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 ziomekyoyo

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
  • Imię:sdadsasa
  • Lokalizacja:dsaasd
Offline

Napisano 23.03.2011 17:42

To error log:
L 03/18/2011 - 16:23:48: Start of error session.
L 03/18/2011 - 16:23:48: Info (map "de_nuke") (file "addons/amxmodx/logs/error_20110318.log")
L 03/18/2011 - 16:23:48: [FAKEMETA] Undefined pev index: 255
L 03/18/2011 - 16:23:48: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/18/2011 - 16:23:48: [AMXX] Run time error 10: native error (native "set_pev")
L 03/18/2011 - 16:23:48: [AMXX]    [0] Untitled.sma::MessageHealth (line 480)
L 03/18/2011 - 18:32:07: Start of error session.
L 03/18/2011 - 18:32:07: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110318.log")
L 03/18/2011 - 18:32:07: [FAKEMETA] Undefined pev index: 255
L 03/18/2011 - 18:32:07: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/18/2011 - 18:32:07: [AMXX] Run time error 10: native error (native "set_pev")
L 03/18/2011 - 18:32:07: [AMXX]    [0] Untitled.sma::MessageHealth (line 480)
L 03/18/2011 - 18:56:35: Start of error session.
L 03/18/2011 - 18:56:35: Info (map "de_train") (file "addons/amxmodx/logs/error_20110318.log")
L 03/18/2011 - 18:56:35: [FAKEMETA] Undefined pev index: 255
L 03/18/2011 - 18:56:35: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/18/2011 - 18:56:35: [AMXX] Run time error 10: native error (native "set_pev")
L 03/18/2011 - 18:56:35: [AMXX]    [0] Untitled.sma::MessageHealth (line 480)

SMA w załączniku

Załączone pliki


  • +
  • -
  • 0

#2 Criss

    Zaawansowany

  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:106
  • GG:
  • Steam:steam
  • Imię:Jakub
  • Lokalizacja:Włodawa
Offline

Napisano 28.03.2011 14:10

Sprawdź to.

Załączone pliki


  • +
  • -
  • 0

#3 ziomekyoyo

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
  • Imię:sdadsasa
  • Lokalizacja:dsaasd
Offline

Napisano 29.03.2011 16:01

Śmiga ładnie (sory ze odpisałem dopiero 1 dniu, ale chciałem przetestować)

Tylko podział na frakcje mi nie działa czy dałoby rade jakoś to naprawić ?:)

pozdrawiam, dzięki że pomogłeś
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych