Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

brak klasy w AMX 1.8.2


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 cesik

    Zaawansowany

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:129
  • Imię:Dawid
  • Lokalizacja:KIELCE
Offline

Napisano 23.03.2011 00:39

chcialem sobie zaktualizowac amx-a ale jak to zrobilem wpisalem sql to
ERROR: couldn't open custom.hpk.
L 03/23/2011 - 00:30:54: Error on Table query: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)
L 03/23/2011 - 00:30:54: Could not connect to SQL database.
cesik : /klasa
L 03/23/2011 - 00:31:13: Error on Table query: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)
L 03/23/2011 - 00:31:13: Could not connect to SQL database.
L 03/23/2011 - 00:31:13: Error on Table query: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)
L 03/23/2011 - 00:31:13: Could not connect to SQL database.
Enabling debug mode
Auto-restarting the server on crash

nie można bylo wybrac klasy

z amx 1.8.1 wszystko smiga

Użytkownik cesik edytował ten post 23.03.2011 00:49


#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 23.03.2011 10:49

z amx 1.8.1 wszystko smiga

No to wracaj na 1.8.1 a nie siedzisz na wersji developerskiej ;>
  • +
  • -
  • 0

#3 cesik

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:129
  • Imię:Dawid
  • Lokalizacja:KIELCE
Offline

Napisano 24.03.2011 03:04

tak tez uczyniłem :P tylko chciałem spytać bo może coś zrąbałem ale nie było raczej takiej możliwości xD




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych