Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Porządki na serwerze


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 RozgSzeFka

    Zaawansowany

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:78
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Wrocław
Offline

Napisano 21.03.2011 08:12

Witam,

Robiłem sobie dzisiaj porządki na moim serwerze. Po ich zrobieniu zauważyłem, że nie działa mi amxx.
Czyściłem foldery tj, gfx, maps, models, overviews, sound, sprites.

Proszę o pomoc. Z góry serdecznie dziękuje.
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 21.03.2011 08:20

W ogóle nie działa? Żadnej reakcji jak wpiszesz amxmodmenu?
  • +
  • -
  • 1

#3 RozgSzeFka

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:78
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Wrocław
Offline

Napisano 21.03.2011 08:40

Tak w ogóle (czyt. Unkown command: amxmodmenu)

Dodano 21 marzec 2011 - 09:18:
Podejrzewam, że coś usunąłem w katalogu sprites. Mógłbyś dać mi to co jest w standardzie w tym katalogu ??
  • +
  • -
  • 0

#4 Fragusek

    Pomocny

  • Zbanowany

Reputacja: 13
Początkujący

  • Postów:65
  • GG:
  • Imię:Dawid
  • Lokalizacja:Olsztyn
Offline

Napisano 21.03.2011 10:47

Zrób reinstalke serwera przecież to tylko chwilka ;]

#5 RozgSzeFka

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:78
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Wrocław
Offline

Napisano 21.03.2011 11:17

Dobra już nie aktualne nadpisałem metamod + moduły amxx i chula. Sory za chłopot. Oczywiście dla osób które się wypowiedziały idą +.

Użytkownik RozgSzeFka edytował ten post 21.03.2011 11:35

  • +
  • -
  • 0

#6 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7173
  • Lokalizacja:AMXX.PL
Offline

Napisano 21.03.2011 17:45

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Problem rozwiązany.

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych