Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Crash servera

CoD Nowy

  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 ziomekyoyo

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
  • Imię:sdadsasa
  • Lokalizacja:dsaasd
Offline

Napisano 20.03.2011 16:50

To error log:
L 03/18/2011 - 16:23:48: Start of error session.
L 03/18/2011 - 16:23:48: Info (map "de_nuke") (file "addons/amxmodx/logs/error_20110318.log")
L 03/18/2011 - 16:23:48: [FAKEMETA] Undefined pev index: 255
L 03/18/2011 - 16:23:48: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/18/2011 - 16:23:48: [AMXX] Run time error 10: native error (native "set_pev")
L 03/18/2011 - 16:23:48: [AMXX]    [0] Untitled.sma::MessageHealth (line 480)
L 03/18/2011 - 18:32:07: Start of error session.
L 03/18/2011 - 18:32:07: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110318.log")
L 03/18/2011 - 18:32:07: [FAKEMETA] Undefined pev index: 255
L 03/18/2011 - 18:32:07: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/18/2011 - 18:32:07: [AMXX] Run time error 10: native error (native "set_pev")
L 03/18/2011 - 18:32:07: [AMXX]    [0] Untitled.sma::MessageHealth (line 480)
L 03/18/2011 - 18:56:35: Start of error session.
L 03/18/2011 - 18:56:35: Info (map "de_train") (file "addons/amxmodx/logs/error_20110318.log")
L 03/18/2011 - 18:56:35: [FAKEMETA] Undefined pev index: 255
L 03/18/2011 - 18:56:35: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/18/2011 - 18:56:35: [AMXX] Run time error 10: native error (native "set_pev")
L 03/18/2011 - 18:56:35: [AMXX]    [0] Untitled.sma::MessageHealth (line 480)

SMA w załączniku

Załączone pliki


Użytkownik ziomekyoyo edytował ten post 20.03.2011 16:51

  • +
  • -
  • 0

#2 penda123

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Imię:Kaui:dieg
  • Lokalizacja:Z brzuha ;D
Offline

Napisano 20.03.2011 17:01

Proszę

Załączone pliki


Użytkownik penda123 edytował ten post 20.03.2011 17:02

  • +
  • -
  • 0

#3 ziomekyoyo

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
  • Imię:sdadsasa
  • Lokalizacja:dsaasd
Offline

Napisano 20.03.2011 17:07

Przepraszam jeśli coś naprawiłeś/zmieniłeś w moim sma bardzo bym prosił abyś mi podał to sma :)
  • +
  • -
  • 0

#4 penda123

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Imię:Kaui:dieg
  • Lokalizacja:Z brzuha ;D
Offline

Napisano 20.03.2011 17:10

Nic normalnie to wziąłem i skomplikowałem

Dodano 20 marzec 2011 - 17:10:
nic więcej nie ruszałem

Dodano 20 marzec 2011 - 17:12:
mogę liczyć na :minus: ?

Dodano 20 marzec 2011 - 17:16:
żal
  • +
  • -
  • -1

#5 ziomekyoyo

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
  • Imię:sdadsasa
  • Lokalizacja:dsaasd
Offline

Napisano 20.03.2011 18:41

Crashuje mi się serwer ja nie chcę, żebyś mi to kompilował...

chciałem, żeby ktoś mi naprawił sma, powiedział co mam zmienić.
  • +
  • -
  • 0

#6 Muzzi

    Guru

  • Przyjaciel

Reputacja: 226
Wszechwidzący

  • Postów:772
  • Lokalizacja:Kraków
Offline

Napisano 20.03.2011 18:45

L 03/18/2011 - 16:23:48: [AMXX] [0] Untitled.sma::MessageHealth (line 480)

Pokaż ten plugin a właściwie linię 480.
  • +
  • -
  • 0

#7 ziomekyoyo

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
  • Imię:sdadsasa
  • Lokalizacja:dsaasd
Offline

Napisano 21.03.2011 15:08

DAŁEM WAM CAŁE SMA :) W PIERWSZYM POŚCIE ONO SIĘ ZNAJDUJE.


Dalej proszę o pomoc :)
  • +
  • -
  • 0

#8 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 25.03.2011 16:41

U mnie na CoDzie też występowały crashe związane z tą linią jednak nikt nie potrafił mi pomóc... A co najdziwniejsze w oryginalnym pluginie ta linia wyglądała identycznie...
  • +
  • -
  • 0

#9 ziomekyoyo

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
  • Imię:sdadsasa
  • Lokalizacja:dsaasd
Offline

Napisano 27.03.2011 00:04

Ktoś wie w czym tkwi problem?
  • +
  • -
  • 0

#10 piskor

    Banned

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:39
  • Imię:Arek
  • Lokalizacja:łodź
Offline

Napisano 27.03.2011 18:53

mam to samo i też wams ie zmienia mapa tak po 10 minutach ?





Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych