Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Amxx nie włacza mi sie serwer


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Korba

    Początkujący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:10
  • Imię:Sebastian
  • Lokalizacja:Warszawa
Offline

Napisano 16.03.2011 15:07

Witam mam taki mały problem zainstalowałem tego AMX: http://www.cscenter.pl/gotowe_paczki_amxx/169686-amx_mod_x_1_8_1_win_i_linux_%5Bbf2_4fun%5D_podbot_dproto_mappack_feniu.html

dodałem wszystkie pliki do cstrike to jak powinno być a gdy wlączam serwer na zabijace w panelu to status jest wlączony i niby jest ok ale w informacji serwera na zabijace pisze Nie można odczytać statusu serwera, prawdopodobnie serwer nie działa. wiec nie wiem o co chodzi amx jest serwer włączony jest i wg.. poprosze was o pomoc z gory dziekuje/

#2 Leihto

    Wszechobecny

  • Użytkownik

Reputacja: 150
Profesjonalista

  • Postów:452
  • Lokalizacja:Rabka
Offline

Napisano 16.03.2011 15:58

Brak modelu? Brak wpisu w liblist.gam?
Daj logi jesli masz..
  • +
  • -
  • 1
Portek: Za 20zł, to ja nawet notatnika nie otworze..

Nowe portfolio. Ciekawe artykuły, ciekawe przykłady: WojtusDEV.pl

#3 Korba

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:10
  • Imię:Sebastian
  • Lokalizacja:Warszawa
Offline

Napisano 16.03.2011 16:03

co mam dać ?.. nie wiem nie znam sie tak na amx tylko umiem wgrywac/instalowac a plik libsit.gam wlasnie nie ma a skąd moge go wziąć w amx go rowniez nie ma.

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 17.03.2011 04:05

Masz dostęp do konsoli serwera ?
  • +
  • -
  • 0

#5 PaN^^

    Początkujący

  • Użytkownik

Reputacja: -5
Mniej niż zer0.

  • Postów:17
  • Imię:bartek
  • Lokalizacja:opczno
Offline

Napisano 17.03.2011 07:51

logi sa w amxmodx/addons/logs

+?

Dodano 17 marzec 2011 - 07:55:
Miałem tak samo ale podmień pliki w metamod na pliki linux ale 1 co masz zrobić to zamien pliki w addons/amxmodx/dll
a jak nie to w liblist.gam

zamien na gamedll "addons\metamod\dlls\metamod.so"

czy coś tego typu bo się nie znam na amxie na linuxa

Dodano 17 marzec 2011 - 07:55:
licze na :minus: :)
  • +
  • -
  • -3

#6 Korba

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:10
  • Imię:Sebastian
  • Lokalizacja:Warszawa
Offline

Napisano 17.03.2011 22:14

No cały czas mam probleem ja tylko podmeniam plik cstrike bo mam i jest w nim amx iwszystko i resetueje serwer i nie odczytuje go
czy ktos moze mi wgrac tego AMX ? dam 4 x reputacje :D

Dodano 17 marzec 2011 - 23:55:
mam caly amx ogolnie to pliki engine.so,dproto i wgrywam cstrike podmieniam potem te pliki engine.so i restartuje serwer i nic nie dziala a libstit.gam i tp rowniez sie podmienia.. porpostu pisze na zabijace tak :
Nie można pobrać danych(nazwy)
a seerwery jest uruchomiony; wiec nie wiej co jest :/

Dodano 17 marzec 2011 - 23:56:
a i mam dostep do konsoli serwera na zabijace jak cos;
moj serwer,

#7 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 18.03.2011 06:53

No to wyłącz i włącz serwer z poziomu panelu i pokaż konsole
Najlepiej jakbyś do linii startowej serwera dopisał -dev -condebug i przesłał plik cstrike/qconsole.txt

Oczywiście wpisz to przed uruchomieniem serwera a plik wyślij po uruchomieniu
  • +
  • -
  • 0

#8 Korba

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:10
  • Imię:Sebastian
  • Lokalizacja:Warszawa
Offline

Napisano 18.03.2011 14:50

Juz usunółem amx i mam normalny podstawowy 1.8.1 i sobie go przerobie a jezeli ktos by chcial mi wgrac wlasnie tego amx to dam reputacje.
gg;18432173

#9 Skull3D

    Wszechmogący

  • Zbanowany

Reputacja: 102
Zaawansowany

  • Postów:651
  • Imię:Andrzej
  • Lokalizacja:AMXX.PL
Offline

Napisano 18.03.2011 15:24

Wejdz w addons/metamod/ i daj plugins.ini
Ale najpierw sprawdź czy podana ścieżka do amxxmodx i do metamoda jest prawidlowa jak zla to podmien na dobra

#10 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7178
  • Lokalizacja:AMXX.PL
Offline

Napisano 19.03.2011 06:35

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: BBBBaned

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych