Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Nie ładuje mi się plugin, mianowicie silnik Cod'a:f

CoD Nowy

  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 CreatiVe01

    Pomocny

  • Zbanowany

Reputacja: 18
Początkujący

  • Postów:73
  • Imię:Tomasz 'naik' Naikowski
  • Lokalizacja:Lewniowa
Offline

Napisano 13.03.2011 08:18

Witam, dzisiaj gdy odpalałem HLDS'a, zauważyłem dość ciekawego buga, mianowicie chciałem pograć z kolegami, lecz... Nie działał mi silnik coda, myślę - zreloaduje pluginy, i tak nie działało, więc zacząłem działać, wziąłem się do pracy i to dość ostro, próbowałem chyba wszystkiego co tylko się dało, ale i tak nic nie wychodziło, oto wycinek zepsutego ( wcześniej działał ) silniku Cod'a:


unknown            unknown     unknown           2.amxx           bad load

Nazwałem go specjalnie 2.amxx - dla orientacji w terenie.


Więc, mógłby mi ktoś z was - userzy, pomóc mi rozwiązać ten problem? COD'a specjalnie wgrałem niemodyfikowanego.



Chmura tagów:

Spoiler

Użytkownik CreatiVe01 edytował ten post 13.03.2011 08:23


#2 sharkowy

    Lokalna anomalia sejsmiczna o nieustalonej genezie.

  • Przyjaciel

Reputacja: 71
Pomocny

  • Postów:1913
Offline

Napisano 13.03.2011 11:42

Hmm a do plugins.ini (nie codmod-plugins.ini) dopisałeś ? mi nie działał dopóki tam nie dopisałem :D

Użytkownik RPK. Shark edytował ten post 13.03.2011 11:42

  • +
  • -
  • 0

2011 - Admin FFA

2011 ~ 2012 - Support Team

2012 ~ 2014 - Moderator

2014 - Junior Admin

2015 - Przyjaciel  R.I.P. sharkowy :(

 


#3 CreatiVe01

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 18
Początkujący

  • Postów:73
  • Imię:Tomasz 'naik' Naikowski
  • Lokalizacja:Lewniowa
Offline

Napisano 13.03.2011 16:14

Nie działa.





Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych