Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Cs na Lanie pokazanie się serwera w tabeli


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 ToRRent

    Dirty Bomber

  • Power User

Reputacja: 227
Wszechwidzący

  • Postów:861
  • Steam:steam
  • Imię:Łukasz
  • Lokalizacja:Kraków
Offline

Napisano 11.03.2011 14:36

Siema :D

Wracam do was ze względu na coś co mnie mega wkur**ło, kompy podpiąłem kablem crossem, na hoście uruchamiam HLDS, ustawiam sobie brak VAC itp. I problem jest taki że na ów hoście cs nie wykrywa tego serwa w przeciwieństwie do drugiego kompa na którym spokojnie bez przeszkód można wbić. Co jest tego przyczyną ?? Proszę o szybką odpowiedź i pomoc.

EDIT:

Spróbowałem drugiej metody czyli nie przez HLDS tylko przez New game ii super, na dwoch kompach widac serwery ale kiedy chce wbic na drogim kompie to wyskakuje invalid cd key ://

Dla przypomnienia, uzywam non steama v32

Użytkownik =ToRRent= edytował ten post 11.03.2011 15:10

  • +
  • -
  • 0

ZdobywcyGier

YouTubeFacebook |  Twitch


#2 Karpielek

    Wszechpomocny

  • Użytkownik

Reputacja: 40
Pomocny

  • Postów:361
  • Lokalizacja:Zakopane
Offline

Napisano 11.03.2011 16:18

Spróbuj zobaczyc czy wyświetla się w zakładce LAN, jak nie to zainstaluj dproto na serwerze.
  • +
  • -
  • 0

#3 ToRRent

    Dirty Bomber

  • Autor tematu
  • Power User

Reputacja: 227
Wszechwidzący

  • Postów:861
  • Steam:steam
  • Imię:Łukasz
  • Lokalizacja:Kraków
Offline

Napisano 11.03.2011 17:47

Zainstalowałem najnowsze dproto ale teraz to się skupiam głównie na tym co napisałem w edicie

Dodano 12 marzec 2011 - 12:09:
hmm, raportuje że dalej mam ten blad "invalid cd key" probowalem wgrac jakies patche ale przez nie tylko gra mi nie chodzi
  • +
  • -
  • 0

ZdobywcyGier

YouTubeFacebook |  Twitch





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych