Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem przy zmianie mapy


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Karnerrr

    Zaawansowany

  • Zbanowany

Reputacja: 15
Początkujący

  • Postów:105
  • Imię:mmooooooo
  • Lokalizacja:krakow
Offline

Napisano 08.03.2011 21:18

Witam. Na poczatku od razu pisze ze nadpisalem mapcycle oraz map.ini. Kiedy zmieniam mape na ta co dodale czyl de_westwood serwer sie crashuje i po 30 sek sie wlaza de_dust. Zato moge zmienic mape na np. de_dust lub dd2 lub de_nuke czyli te co wgralem. zauwazylem ze w konsoli odczas zmiany mapy mam cos takiego (troche to dziwne):
L 03/08/2011 - 21:08:11: Server cvar "mp_tkpunish" = "1"
L 03/08/2011 - 21:08:11: Server cvar "mp_windifference" = "1"
L 03/08/2011 - 21:08:11: Server cvar "mp_winlimit" = "0"
L 03/08/2011 - 21:08:11: Server cvar "pausable" = "1"
L 03/08/2011 - 21:08:11: Server cvar "sv_accelerate" = "5"
L 03/08/2011 - 21:08:11: Server cvar "sv_aim" = "0"
L 03/08/2011 - 21:08:11: Server cvar "sv_airaccelerate" = "10"
L 03/08/2011 - 21:08:11: Server cvar "sv_airmove" = "1"
L 03/08/2011 - 21:08:11: Server cvar "sv_allowupload" = "1"
L 03/08/2011 - 21:08:11: Server cvar "sv_alltalk" = "1"
L 03/08/2011 - 21:08:11: Server cvar "sv_bounce" = "1"
L 03/08/2011 - 21:08:11: Server cvar "sv_cheats" = "0"
L 03/08/2011 - 21:08:11: Server cvar "sv_clienttrace" = "1"
L 03/08/2011 - 21:08:11: Server cvar "sv_clipmode" = "0"
L 03/08/2011 - 21:08:11: Server cvar "sv_contact" = ""
L 03/08/2011 - 21:08:11: Server cvar "sv_friction" = "4"
L 03/08/2011 - 21:08:11: Server cvar "sv_gravity" = "800"
L 03/08/2011 - 21:08:11: Server cvar "sv_logblocks" = "0"
L 03/08/2011 - 21:08:11: Server cvar "sv_maxrate" = "25000"
L 03/08/2011 - 21:08:11: Server cvar "sv_maxspeed" = "320"
L 03/08/2011 - 21:08:11: Server cvar "sv_minrate" = "2500"
L 03/08/2011 - 21:08:11: Server cvar "sv_password" = ""
L 03/08/2011 - 21:08:11: Server cvar "sv_proxies" = "1"
L 03/08/2011 - 21:08:11: Server cvar "sv_region" = "3"
L 03/08/2011 - 21:08:11: Server cvar "sv_restart" = "0"
L 03/08/2011 - 21:08:11: Server cvar "sv_restartround" = "0"
L 03/08/2011 - 21:08:11: Server cvar "sv_stepsize" = "18"
L 03/08/2011 - 21:08:11: Server cvar "sv_stopspeed" = "75"
L 03/08/2011 - 21:08:11: Server cvar "sv_uploadmax" = "0.5"
L 03/08/2011 - 21:08:11: Server cvar "sv_voiceenable" = "1"
L 03/08/2011 - 21:08:11: Server cvar "sv_wateraccelerate" = "10"
L 03/08/2011 - 21:08:11: Server cvar "sv_waterfriction" = "1"
L 03/08/2011 - 21:08:11: Server cvars end
L 03/08/2011 - 21:08:11: FATAL ERROR (shutting down): Texture !-8A0NšĄĄś°˘ËÜŞżĚŞ°ÂŘćŰšŽVąş­ŢĘ“Ś]źŕœ§ĚĐiMxĂşŒ{§((š%AžD-58J-!0JJAAJJJOXOJA5(8J-
 
58--1-(!-0
(źŘšFI“Ż“ŸŸ(0JJX_ukN58AAAB=0551 is not 16 aligned
FATAL ERROR (shutting down): Texture !-8A0NšĄĄś°˘ËÜŞżĚŞ°ÂŘćŰšŽVąş­ŢĘ“Ś]źŕœ§ĚĐiMxĂşŒ{§((š%AžD-58J-!0JJAAJJJOXOJA5(8J-
 
58--1-(!-0
(źŘšFI“Ż“ŸŸ(0JJX_ukN58AAAB=0551 is not 16 aligned
email debug.log to linux@valvesoftware.com
wto, 8 mar 2011, 21:08:11 CET: Server restart in 10 seconds
Updating server using Steam.
Checking bootstrapper version ...
removing stale semaphore last operated on by process 11982 with name 0eBlobRegistryMutex_D251E9DD73F7A20F3CFF3F08B7BA9AC3
removing stale semaphore last operated on by process 11982 with name 0eBlobRegistrySignal_D251E9DD73F7A20F3CFF3F08B7BA9AC3
Updating Installation
removing stale semaphore last operated on by process 12030 with name 0eBlobRegistryMutex_6B53E6F8EFF3CFA80894AD1DCF60FC87
removing stale semaphore last operated on by process 11944 with name 0eBlobRegistrySignal_6B53E6F8EFF3CFA80894AD1DCF60FC87

Chyba sie kazdy skapnal ze cos jest nie tak...
Czy mam zmienic CHMODY...
Jak tak to ktore pliki/kataogi i na jakie...
Z gory THX




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych