Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Cod!


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 LoVeK

    Życzliwy

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:33
  • Lokalizacja:K-Z
Offline

Napisano 07.03.2011 11:01

Witam, mam problem z plikiem cod trochę go przerobiłem w SMA ale nie mogę go skompliować na amxx..

Dam plusa za pomoc,kto mi skomplikuje ten plik.
Nie działa w nim /przedmiot ani /item komenda proszę aby ktoś też naprawił będę wdzięczny!

Został on przerobiony trochę.

Załączony plik  Cod.sma   147,3 KB  23 Ilość pobrań
  Cod.amxx

Użytkownik LoVeK edytował ten post 07.03.2011 11:20

  • +
  • -
  • 0

#2 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7179
  • Lokalizacja:AMXX.PL
Offline

Napisano 07.03.2011 11:42

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X -> Problemy
do
Scripting -> Pluginy


#3 LoVeK

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:33
  • Lokalizacja:K-Z
Offline

Napisano 07.03.2011 16:31

Odświeżam aby się ktoś wypowidział! :unsure:
  • +
  • -
  • 0

#4 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 08.03.2011 17:49

Masz. I dam ci małą radę - nie wsadzaj pazurów, gdzie nie trzeba, bo tak zabugowanego pluginu to ja chyba jeszcze nie widziałem. Wątpię, czy będzie działać, ale... się skompiluje.

Załączone pliki


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych