Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Menu z klasami


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Gość_tomek123_*

  • Gość

Reputacja: 0

Offline

Napisano 06.03.2011 21:31

SIemka
mam problem wczoraj w nocy robiłem menu z 3 nowymi klasami . czyli na pierwszej stronie mam 9 klas a pod przyciskiem 0 przejscie na drugą strone gdzie są 3 klasy .

Przy komplikacj mam błąd


hs.sma(4791) : error 017: undefined symbol "lx"
hs.sma(4791 -- 4793) : error 088: number of arguments does not match definition

w lini 479 mam
ShowKlasy(id,lx)
a w lini 4791 - 4793 mam
{
           		ShowKlasy(id,lx)
       
           	}
. nie wiem gdzie tu mam błąd .


Proszę o pomoc

#2 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 06.03.2011 22:50

error 017: undefined symbol "lx"Musisz zdefiniować co to jest lx... w ShowKlasy(id, lx) ;]
  • +
  • -
  • 0

#3 Gość_tomek123_*

  • Autor tematu
  • Gość

Reputacja: 0

Offline

Napisano 07.03.2011 15:03

a jak to zrobić ;P jestem tak zwany zielony




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych