Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nietypowe lagi


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 adamus113

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:adam
  • Lokalizacja:lipiany
Offline

Napisano 06.03.2011 20:30

Witam
Mam taki problem z serwerem, chodzi o to, że od czasu do czasu występują dziwne lagi, tzn. znika celownik, gdy się strzela nie widać ze ubywa amunicja, a czasem wogóle nie widać jej ilości, gdy ktoś kogoś zabije to nie pokazuje się to u góry i to chyba by było wszystko, po jakichś 3-5 minutach lagi ustępują ale wracają znów po jakimś czasie chyba że z 3 razy zmienię mapę lub zresetuje serwer. Proszę o pomoc : )
Pozdrawiam

Dodano 06 marzec 2011 - 21:18:
Dodam jeszcze że to jest tak jakby opóźnienie , bo do tego nie można pisać na sayu, tzn. po napisaniu nic sie nie wyświetla a jak serwer się odlaguje to nagle wszystkie te wiadomości wyskakują .
  • +
  • -
  • 0

#2 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 06.03.2011 23:02

Jakieś logi? Z czego serwer? Lokalizacja PL? Od zawsze tak masz?
  • +
  • -
  • 0

#3 rS.

    Wszechmogący

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:608
  • Lokalizacja:Przemyśl
Offline

Napisano 07.03.2011 13:41

Witam
Mam taki problem z serwerem, chodzi o to, że od czasu do czasu występują dziwne lagi, tzn. znika celownik, gdy się strzela nie widać ze ubywa amunicja, a czasem wogóle nie widać jej ilości, gdy ktoś kogoś zabije to nie pokazuje się to u góry i to chyba by było wszystko, po jakichś 3-5 minutach lagi ustępują ale wracają znów po jakimś czasie chyba że z 3 razy zmienię mapę lub zresetuje serwer. Proszę o pomoc : )
Pozdrawiam

Dodano 06 marzec 2011 - 21:18:
Dodam jeszcze że to jest tak jakby opóźnienie , bo do tego nie można pisać na sayu, tzn. po napisaniu nic sie nie wyświetla a jak serwer się odlaguje to nagle wszystkie te wiadomości wyskakują .


Może wina nie stoi po stronie serwera tylko po twojej. Daj więcej informacji jak kolega wyżej napisał (twój serwer? z czego etc)
  • +
  • -
  • 0

- Pisanie pluginów: http://amxx.pl/topic...napisac-plugin/

- Backlinks, podstawy i pozycjonowanie SEO: http://amxx.pl/topic...cjonowanie-seo/


#4 adamus113

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:adam
  • Lokalizacja:lipiany
Offline

Napisano 07.03.2011 16:14

A więc kolega ma dedyka, na ktorym ma spora siec serwerow i na pewno wina nie stoi po stronie serwera, bo poza tym to serwer swietnie smiga, malutkie pingi itp. i nie sadze zeby tez z winy amxx bo powylaczeniu to nie ustepuje, zauwazyłem jeszcze ze najczesciej dzieje sie to na mapie de_dust2, w sumie na zadnej innej bynajmniej jak ja grałem nic takiego sie nie dzialo, co do logow to ktore chcecie ? te amxx czy serwera ?
  • +
  • -
  • 0

#5 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 07.03.2011 17:46

To i to... ;) Może wgraj ponownie mapy... ;]
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych